Results 1 to 20 of 20
  1.    #1  
    A few weeks ago I asked about using a Treo 650 without buying Verizon's data package.
    I was kindly referred to this thread:
    http://discussion.treocentral.com/sh...ad.php?t=99512

    An excerpt from this follows:
    Go to Preferences->Network
    Pulldown menu -> Service ->New
    Enter a name for Service, eg "Roadrunner Dialup"
    Connection: Select Virtual Modem
    User Name: This is your ISP login name, for Roadrunner it is the master email account, WITH your local domain name, eg "<username>@rochester.rr.com".
    Password: your password
    Phone number: Your local access number (mine in Rochester is 585-957-7000)
    Tap Details->
    Idle Timeout: I use "3 minutes" but since snappermail autodisconnects it doesn't really matter for me.
    Advanced -->
    IP Address= checked automatic
    Query DNS= checked

    When I get to the "Connection: Select Virtual Modem" I get lost.
    My only choices are:
    "High Speed Wireless" and
    "Edit Connections"

    "Edit connections" gets me even more lost.

    Can anyone help me get past this, please?

    Thanks!
  2. #2  
    Hi Beau1234!

    Cannot help -- other than to suggest that maybe you could go back to the thread you cite, find out what TC member made the post you quoted, and possibly send them a PM (Private Message) requesting the help you have asked for here. (Click on their name and you get a drop down menu -- one option is to send a private message.)

    Cheers, Perry.
    Last edited by gtwo; 12/01/2005 at 09:53 PM.
  3. #3  
    When you get to Connection: you should have choices and one of them should be Virtual Modem.

    If that does not exist, goto Edit Connections:
    This will display Available Connections:
    If the Virtual Modem is not on this list, you can the click New
    Under the Name: you can leave this as "custom"
    Connect to: dropdown, choose Modem
    Via: dropdown, choose Wireless Modem
    Dialing: dropdown, choose TouchTone
    Volume: leave at low or whatever value.
    Click Details button
    In the Details panel,
    Speed: drop down, you may need to play with this, or leave it at 57,600bps
    Flow Ctl: leave it at automatic
    Init String: leave it blank or type ATZ

    Click Ok
    Click Ok
    Click Done

    This should bring you back to your Connections: which you can then choose your newly created connection and proceed with the instructions on the thread you mentioned.

    Good Luck.

    I don't know why you don't have Virtual Modem as one of the list. That is part of the base O/S.
  4.    #4  
    Well I never did find Virtual Modem, so I tried another -- I think it was just 'modem'.
    Now I'm up and running!

    Thanks so much everyone!
  5. #5  
    Would you post what is your connection speed, please? I piggy-back (DUN) my laptop on the Treo650 data plan using Bluetooth...I surf around 110 Kbps. thanks
  6. #6  
    Beau1234 -

    That looks like my post...glad it's working. Just for clarification, when I click on the pulldown window next to the word "Connection" I get the following list:

    High Speed Wireless
    Virtual Modem
    Standard Modem
    Cradle/Cable
    IR to a PC/Handheld
    and some custom connections I have created.

    Mine is set to "Virtual Modem". Perhaps your software version is different.
  7. #7  
    beau1234,

    I just want to ask if you are using your Treo as a modem dial up for your laptop or just using the Treo to dial up your ISP and browse the internet via Blazer or other palm based browser for the Treo?
  8. #8  
    I'm doing the same (dial up through RR vs. Verizon's crazy expensive data plans). I don't tether to my laptop but rather use dial up to surf thru blazer. I don't do this much since it does cost airtime and is painfully slow, but its good for getting my hands on sports scores or maps...
  9. #9  
    To jeffro7,
    Would you please show the detail how to setup?
    Thanks
  10. #10  
    Do you also check emails using versamail or similar app.
  11. #11  
    I have a dial-up Network service set for my T650, for those rare times when I'm roaming and can't get a GPRS connection. My phone's set-up sounds a little different from everyone else's around here, in that I have the choice of "Wireless dial-up" as a connection. With that selected as the connection, I filled in my User Name, Password and Phone for my ISP (Earthlink) and...that was it. No script needed, and "IP Address: Automatic" and "Query DNS" were already set as defaults.

    I can browse, check email...anything I can normally do with GPRS/EDGE - just a lot slower - usually less than 10kbs. So, if I use it, it's usually just for email.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. #12  
    My UK Orange Treo 650 (with flashed ROM removing all Orange software) has the "Wireless Dial-up" option. However, no matter what ISP details I enter, whenever I click 'connect' the screen comes up with 'attempting connection' then reverts back to normal. I would expect it to offer a 'disconnect' option and show little black arrows at the top if I had connected successfully.
    HP Pre 3 (UK)
  13. #13  
    How can you select wireless Dial up?
  14. #14  
    Quote Originally Posted by checkmate
    My UK Orange Treo 650 (with flashed ROM removing all Orange software) has the "Wireless Dial-up" option. However, no matter what ISP details I enter, whenever I click 'connect' the screen comes up with 'attempting connection' then reverts back to normal. I would expect it to offer a 'disconnect' option and show little black arrows at the top if I had connected successfully.
    Call Orange and find out if your account is provisioned for Circuit Switched Data (CSD); if it isn't, ask if it can be - otherwise, you won't be able to use dial-up.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  15. #15  
    I did try that, but the thickos who operate the technical support lines seemed to think CSD is just another term for internet access, therefore if my GPRS is working then it must be on. I don't think I've ever spoken to anyone at Orange who knew anything useful!

    I'll try again soon.
    HP Pre 3 (UK)
  16. #17  
    YES!!!

    Got it working just now. All I had to do was spend 15 minutes on the phone to the clueless Orange technical team....

    What you need to do is call 156 and select option 4, then option 2. Tell the operator you need to get CSD (Circuit Switched Data) activated on your account which will require them sending you a SIM update SMS (or four, in my case!?!?). You will probably get put through to someone else who will sort this for you.

    The 'expert' I spoke to initially guided me through setting up a network connection but it was clear he was just reading from a manual because the instructions he gave me were to type 'ISP number' in the phone no. section an 'ISP username' in the username section etc!!! He thought those were the actual settings and not a prompt to enter *my* ISP's settings!

    The ISP I'm using is called UK2net and the settings are:

    Username: uk2
    Password: uk2
    Phone Number: 0845 665 3000

    No signup or registration needed and any number of people can use the above settings at the same time!


    PS. Thanks for the help from all who posted above.
    HP Pre 3 (UK)
  17. #18  
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  18. #19  
    bvb - sorry i haven't replied. I did my set up exactly as described in the link in the very first post on this thread.

    jeff
  19. #20  
    These are the instructions I got off the web, for my 600, but verizon has blocked my new 700, it won't connect at all.

    Here is the guide to using a Treoo600 WITHOUT a Verizon Data Plan and not worrying about getting charged for accidently using data access:

    1) Go to Prefs, Network.
    2) Create new connection called "DoNotConnect"
    3) Set the connection to use "Cradle/Cable"
    4) Leave this as the default connection.

    There you go - you can rest easy - you will never be billed for kb usage. Using this method you CAN still receive SMS messages. However, you ARE NOT able to send MMS or connect to the web/internet. To do that you need to create a Dial Up Networking connection.

    BUT I WANT TO OCCASIONALLY CHECK THE WEB, EMAIL etc.....

    1) If you have Broadband, your ISP will likley have a backup dialup number/service that is available to you. Get the info DNS, Phone number, login etc... If you have dialup - you already know this routine...
    2) Go to Prefs, Network.
    3) Create new connection called "SBCdialup" [what ever your connection is to be called]
    4) Set the connection to use "VirtualModem"
    5) Set the specific settings, DNS servers etc... just like you would on a PC. (i recommend not saving your dailup password - you have to enter that password each time you connect, in otherwords it means you are the only one who can connect to the web and the phone cant connect without interacting with you).

    Now when you want to use the Web,
    1) Go to Prefs, Network - change from "DoNotConnect" to "SBCdialup"
    2) Go on the Web - when you are done, disconnect.
    3) Go to Prefs, Network - change from "SBCdialup" to "DoNotConnect" This protects your $$ from some app trying to connect to data services. When it tries to connect, a) you'll know it because it errors out and b) it wont connect.

    PROBLEMS:
    It's slow but frankly about the same speed as the old network connection I had with my old Kyocera 6135.
    I have no idea if you can send pictures or MMS over that connection. I frankly don't care. Its not what I use the phone for.

    YMMV, but if you don't want to pay extra for checking the weather every once in a while - this is a great alternative. If you want to stream media or connect your computer - pay for the unlimited plan.

Posting Permissions