After upgrading my Cingular phone to firmware 1.17 (with the new VersaMail 3.1C) I can no longer send email through Gmail. I get this message when I try...

"530 5.7.0 Must issue a STARTTLS command first 18sm218807nzo"

I've tried all the Gmail settings that used to work with the previous version of VersaMail (which are mostly the same as what's listed in this forum), but I still get this error.

Any suggestions??