Page 13 of 20 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 382
  1. #241  
    So I tried loading the MFB custom ROM and my phone says 1.71 firmware but the ROW is still 1.13. Any idea why the ROW did not update? I am having some strange issues - for instance Volumecare (5.01 or 5.04) does not work at all. Blazer resets the phone on occasion.
  2. #242  
    Hi,

    Is anyone else getting errors when trying to copy the PIM databases (CalendarDB-PDat, ContactsDB-PAdd, MemosDB-PMem and TasksDB-PTod) to a SD card? I'm getting odd error messages if I try to copy these databases using OnGuard Backup or ZLauncher's built-in file manager. I installed the "final stripped" version linked in this discussion. I'm otherwise VERY happy with the new FW/SW.

    Marc
  3. #243  
    Quote Originally Posted by mfield
    Hi,

    Is anyone else getting errors when trying to copy the PIM databases (CalendarDB-PDat, ContactsDB-PAdd, MemosDB-PMem and TasksDB-PTod) to a SD card? I'm getting odd error messages if I try to copy these databases using OnGuard Backup or ZLauncher's built-in file manager. I installed the "final stripped" version linked in this discussion. I'm otherwise VERY happy with the new FW/SW.

    Marc
    No issues here.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. #244  
    Quote Originally Posted by hdtv4me
    So I tried loading the MFB custom ROM and my phone says 1.71 firmware but the ROW is still 1.13. Any idea why the ROW did not update? I am having some strange issues - for instance Volumecare (5.01 or 5.04) does not work at all. Blazer resets the phone on occasion.
    I had an issue like this once when I took the SD card out to soon during the flash process. I did the process again and waited until I was at the language screen to take out the SD card.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #245  
    I just reinstalled everything from the ground up. All is working well and so far no resets.
  6. #246  
    I haven't had reset in well over a week.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  7. #247  
    I have just put 1.20/1.71 on my unlocked unbranded GSM Treo 650 (bought in Australia). Had no difficulty with the installation although you need to be patient. It seems to do a lot more resets during the process than I recall in doing previous rom upgrades. Just wait patiently and don't get anxious until you get to the language selection screen.
    Anyway all worked fine and haven't had any problems so far. I used MFB's final version Rom found on the first post in this forum.
  8. #248  
    I have used the version without tutorial and realplayer.
    I have now showing01.71 and 1.20- apr
    but still with tutorial and realplayer on the rom
    Any idea how to get rid of this?
    Dieter
  9. #249  
    This is all still the hacked Chinese 1.20, right?
  10. #250  
    I've just loaded it and everything went fine.
    The problem is that I have now much less memory in my RAM. Is it expected? Is there a worse memory management?

    I noticed then that DB chace works better but I still need to use DBCacheToll.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  11. #251  
    Quote Originally Posted by mfield
    Is anyone else getting errors when trying to copy the PIM databases (CalendarDB-PDat, ContactsDB-PAdd, MemosDB-PMem and TasksDB-PTod) to a SD card? I'm getting odd error messages if I try to copy these databases using OnGuard Backup or ZLauncher's built-in file manager. I installed the "final stripped" version linked in this discussion. I'm otherwise VERY happy with the new FW/SW.
    I figured it out. The files wouldn't hotsync either, so I ran pimlico's dbscan and got rid of some deleted records. The files then hotsynced OK, and then would copy OK. I'm not sure why this happened immediately after the upgrade, but it probably has more to do with the hard reset and full restore cycle than some issue with the new FW/SW.

    Marc
  12. #252  
    Quote Originally Posted by vittogn
    I've just loaded it and everything went fine.
    The problem is that I have now much less memory in my RAM. Is it expected? Is there a worse memory management?

    I noticed then that DB chace works better but I still need to use DBCacheToll.
    Did you do a hard reset after? It's likely some update files are still in ram.

    I always backup, hard reset, update firmware, hard reset, restore.
  13. tmt
    tmt is offline
    tmt's Avatar
    Posts
    84 Posts
    #253  
    Quote Originally Posted by mfield
    I figured it out. The files wouldn't hotsync either, so I ran pimlico's dbscan and got rid of some deleted records.
    I'll bet you used a backup program to save the files before doing the update, and didn't hotsync before you started. Deleted records are usually removed by hotsync conduits, after they bring the PC database into sync by deleting the deleted records. Onboard backups don't invoke the conduits, so the deleted records hang around. They can cause trouble later, as a result.

    Fact is, a hotsync now and then is a good preventative measure. But I would definitely recommend one before a reflash or other intentional full restore.
  14. #254  
    Quote Originally Posted by khaytsus
    Did you do a hard reset after? It's likely some update files are still in ram.

    I always backup, hard reset, update firmware, hard reset, restore.
    That's a good advice.
    I'll surelt try it.

    Tx.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  15. #255  
    Quote Originally Posted by tmt
    I'll bet you used a backup program to save the files before doing the update, and didn't hotsync before you started.
    Exactly right. I usually do two separate SD backups before an upgrade like this and haven't actually done a hotsync restore (as opposed to a SD restore) in years. I've never seen this problem with deleted records before.

    Marc
  16. #256  
    Quote Originally Posted by khaytsus
    Did you do a hard reset after? It's likely some update files are still in ram.

    I always backup, hard reset, update firmware, hard reset, restore.
    I followed your advice/procedure and this is the result:

    1.51-1.13ROW - Custom with no Real, Tips and only English
    AFTER HARD RESET: 7.4
    RESTORED RAM: 21.9 of 22.4

    1.71-1.20APR - Custom with no Real, Versa, Tips and only English
    AFTER HARD RESET: 5.8
    RESTORED RAM: 20.2 of 20.8


    It seems that the difference is around 1.6/1.7 MB. Waht about you? Then on my custom 1.13 I had Versa loaded differently then here where there is no!!


    I also noticed that the DB cache managment is not improved that much (after a backup with Backup Manager i go down to 2MB)...but DBCacheTool seem to work better. What's your experience?
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  17. #257  
    Quote Originally Posted by vittogn
    I also noticed that the DB cache managment is not improved that much (after a backup with Backup Manager i go down to 2MB)...but DBCacheTool seem to work better. What's your experience?
    I find dbcache management vastly improved. Before the update, I would get a "not enough db cache" error when I tried to start Tom Tom Navigator, unless I opened the app immediately after a restart. Now it starts just fine 80% of the time. The 20% of the time it does not start, I can still get it to work: Just open Blazer, then close it, then try Tom Tom again. Blazer either has code to clean up the db cache, or triggers cleanup code elsewhere.

    Marc
  18. #258  
    Quote Originally Posted by vittogn
    I followed your advice/procedure and this is the result:

    1.51-1.13ROW - Custom with no Real, Tips and only English
    AFTER HARD RESET: 7.4
    RESTORED RAM: 21.9 of 22.4

    1.71-1.20APR - Custom with no Real, Versa, Tips and only English
    AFTER HARD RESET: 5.8
    RESTORED RAM: 20.2 of 20.8


    It seems that the difference is around 1.6/1.7 MB. Waht about you? Then on my custom 1.13 I had Versa loaded differently then here where there is no!!


    I also noticed that the DB cache managment is not improved that much (after a backup with Backup Manager i go down to 2MB)...but DBCacheTool seem to work better. What's your experience?
    I agree with vittogn. I too found I lost about 1.6mb RAM after I upgraded to 1.71/1.20. My question to everyone now is this: is the loss of RAM a good tradeoff for extra stability.
    I would be most interested in hearing how people found the new ROM to be better than previous versions.
  19. #259  
    Quote Originally Posted by rhlb
    I agree with vittogn. I too found I lost about 1.6mb RAM after I upgraded to 1.71/1.20. My question to everyone now is this: is the loss of RAM a good tradeoff for extra stability.
    I would be most interested in hearing how people found the new ROM to be better than previous versions.
    So far I would have to say so, I have dumped DBCache Tool. Still use Rlock for a few apps and have not have a reset in more than a week.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  20. #260  
    Quote Originally Posted by jamesgangut
    So far I would have to say so, I have dumped DBCache Tool. Still use Rlock for a few apps and have not have a reset in more than a week.
    To be honest everything seems fine (audio quality, performances and stability) but I didn't notice any improvement for DB Cache. For example if I do a backup with BackUp Manager, free memory goes down to 2 MB like before. After BackUp Manager I can not launch TomTom 5.201.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim

Posting Permissions