Results 1 to 7 of 7
  1. ARD
    ARD is offline
    ARD's Avatar
    Posts
    2 Posts
       #1  
    I am having trouble with Treo 650 and Groupwise. 1. When I synchronize my contacts from Groupwise 6.5 using Groupqwise PDA Connect to my Sprint Treo 650, all contacts get replaced each time during Hot Synch, which takes 6 hours or so. What can I do to fix it?
    2. Sometimes when I try to send a message via Versamail, I get a message stating "550" message error.
    3. selecting the option to delete a message on the server when I delete it in Versamail does not cause the email in GroupWise to be deleted. Thanks for any help.
  2. #2  
    This is an issue for Groupwise tech support.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  3. ARD
    ARD is offline
    ARD's Avatar
    Posts
    2 Posts
       #3  
    Unfortunately, there are of no help.
  4. peejayemm's Avatar
    Posts
    35 Posts
    Global Posts
    47 Global Posts
    #4  
    I use intellisync to sync my 650 with my work GW account. It works like a champ. It took a little fiddling to get it set up correctly (in the original field mapping configuration it didn't know that "location" on the treo should map with "place" in GW), but since then I have not had to touch it. Give it a try.
  5. #5  
    Quote Originally Posted by ARD
    I am having trouble with Treo 650 and Groupwise. 1. When I synchronize my contacts from Groupwise 6.5 using Groupqwise PDA Connect to my Sprint Treo 650, all contacts get replaced each time during Hot Synch, which takes 6 hours or so. What can I do to fix it?
    2. Sometimes when I try to send a message via Versamail, I get a message stating "550" message error.
    3. selecting the option to delete a message on the server when I delete it in Versamail does not cause the email in GroupWise to be deleted. Thanks for any help.

    1) Sounds like a corrupt install. Have you tried to reinstall?

    2) I know nothing about versamail but "550" usually is a relaying error code. You either need to use a SMTP that is provided to you by your cell phone service or use a free SMTP that allows message relay.

    3) What type of connection is versa mail using? IMAP/POP?

    Good Luck
    Last edited by airunz; 12/01/2005 at 01:39 PM.
  6. #6  
    Not knowing how you have the GW PDA Connect set up, have you tried to change your syncronization type for contacts to One-Way? What are your Conflict settings set to?
  7. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #7  
    Quote Originally Posted by airunz
    2) I know nothing about versamail but "550" usually is a relaying error code. You either need to use a SMTP that is provided to you by your cell phone service or use a free SMTP that allows message relay.
    It does sound like "ESMTP" is not enabled for VersaMail - thus a no relaying error.

    As far as PDA Connect goes, it is very basic, and I personally do not use it. I've used Intellisync with a lot of success in the past. My favorite "cradle" sync for GroupWise though is Syncwise (www.toffa.com).

    Danita

Posting Permissions