Results 1 to 14 of 14
  1.    #1  


    I downgraded my ROW version to 1.06sw/1.23fw as I thought that would let me go up to 1.15CNG->1.17CNG.

    When I try to upgarde to 1.15CNG it only upgrades the fw to 1.31, the sw stays at 1.06. Then if I try and upgrade to 1.17CNG it says I can't upgrade from 1.06.

    Any ideas? I'd love to get on a stable Cingular sw/fw configuration.
    Unlocked Cingular Treo 650, HW Version A, FW 1.51, SW 1.17 CNG
  2. #2  
    same here, i can't seem to update to the 1.17CNG. i had a 1.13 ROW before on my cingular branded phone cause that firmware was much better than the last cingular one (didn't like the power off after 30sec bug). but now it won't let me update to the 1.17CNG. it thinks i have a row device. any ideas? i've tried downgrading to different firmwares but nothing seems to work.
  3. #3  
    Hmmm - glad I did not downgrade, as I was going to do if I found the firmware. Can anyone help?
  4. #4  
    so just an update on what i have going. i just installed the 1.15g update. it all looked like it went fine. i get cingular branded screens and cinguler apps. however in my phone info it says:
    FIRMWARE: 01.31
    SOFTWARE: TREO650-1.13-ROW

    how do i go about getting the cingular software installed?

    and i am still unable to install the 1.17g update. i get this error

    Your non branded GSM device revision 1.13 cannot be updated to cingular device revision 1.17.

    and to reconfirm i do have a cingular branded 650.
  5.    #5  
    I got it! It took a couple of times of re-installing 1.15CNG for the software to show up correctly. I'm installing 1.17CNG now.

    ExtremeSIMS, have you upgraded your Treo using an SD card before? That's how you need to install 1.06/1.23 ROW.
    Unlocked Cingular Treo 650, HW Version A, FW 1.51, SW 1.17 CNG
  6. #6  
    Quote Originally Posted by DanInSD
    I got it! It took a couple of times of re-installing 1.15CNG for the software to show up correctly. I'm installing 1.17CNG now.

    ExtremeSIMS, have you upgraded your Treo using an SD card before? That's how you need to install 1.06/1.23 ROW.

    I seem to recall doing that before. The bgger question for me is finding the older firmware, both 1.06 and 1.15. Any ideas? Google did nothing for me.

    Thanks!
  7. #7  
    hey i'm going to try the reinstalling 1.15 a couple of times trick when i get home. i have to run for the evening.

    hey extreemSIMS, if you can't get the 1.15 firmware from anywhere by the time i get back, i'll upload it for you onto my server and send you an pm. i have to run now so i can't do it til i get back.
  8.    #8  
    I have 1.06 if you guys need it as well. I think I can put it on my server as well. I'll try to check back later.

    Good luck!
    Unlocked Cingular Treo 650, HW Version A, FW 1.51, SW 1.17 CNG
  9. #9  
    I would appreciate a linkage!
  10.    #10  
    Try this. (I couldnt' get it working on my server.) 1.23fw also includes 1.06sw.

    http://home.austin.rr.com/violet/Treo650-fw123.zip
    Unlocked Cingular Treo 650, HW Version A, FW 1.51, SW 1.17 CNG
  11. #11  
    Thanks, DaninSD - though phone now has no SN... ?
    sixsxty - do you have 1.15?
  12. #12  
    I found 1.15 on mytreo - but not for Mac OS.
  13. #13  
    Quote Originally Posted by ExtremeSIMS
    I found 1.15 on mytreo - but not for Mac OS.
    I just installed using my Windows PC - took 3 tries, but finally worked. Then over to the Mac for 1.17G - that took 2 tries, but now I am set.
  14.    #14  
    Nice! Sorry I didn't post 1.15 as well. You're like me, when you get your mind set on doing something (especially with my Treo), I don't go to bed until it's done. (My wife doesn't really appreciate that "feature.")
    Unlocked Cingular Treo 650, HW Version A, FW 1.51, SW 1.17 CNG

Posting Permissions