Results 1 to 6 of 6
  1.    #1  
    I purchased Verichat about 2 months ago and love it. The issue I have is that I am now certain that it is the cause of my frequent crashes. If I enable its always on mode I am guaranteed a fatal alert every few hours when answering the phone or using other applications. Keep it switched off and my 650 works well.

    Can anyone recommend an alternative to Verichat that doesn't cause frequent crashes. Prefereably an application written by a real company with good fast support. Unfortunately my experience with software from small shops has not been wonderful
  2. #2  
    Which version are you using? 2.86b?

    I had bunch of crashes with the latest version so I tried the older 2.33b and now I never have any crashes. It lacks some of the new features of the latest version but for me all the features I use work fine on this older version and is 10x more stable.
  3. #3  
    Quote Originally Posted by paqmaster
    Which version are you using? 2.86b?

    I had bunch of crashes with the latest version so I tried the older 2.33b and now I never have any crashes. It lacks some of the new features of the latest version but for me all the features I use work fine on this older version and is 10x more stable.
    I did the exact same thing, for the same reason... I went back to version 2.33b now it has been rock solid.
  4.    #4  
    Thanks for the tip. I just checked their site and see there is a newer version that supposedly fixes a 'background mode' bug. This is possibly what was causing my issues. I did also see that this same bug is listed as fixed in an earlier version so I may be hoping for too much in loading the update.

    I had been checking for updates from the Help menu and there is clearly a bug in this feature as it tells me that their are no updates available even though I have the 2.84 version.
  5. one918's Avatar
    Posts
    229 Posts
    Global Posts
    231 Global Posts
    #5  
    Is anyone having Verichatissues receiving messages today. I saw this thread, switched to 2.33b, and I am not receiving any messages.
  6. one918's Avatar
    Posts
    229 Posts
    Global Posts
    231 Global Posts
    #6  
    Ok, I'm getting messages now and all seems more stable so far. not one reset! My license for 2.86 doesn't work tho. any suggestions?


    ////////////////////////Update///////////////////////////////////////////////////////
    Well, I found one glitch. I have the preferences set for audible chat request alert and no message alert. If I talk to a buddy on MSN, it works fine. If I talk to a buddy using Yahoo, I don't get notified of the new chat unless I have it set for audible message alert, in which case, I get a sound everytime I get a reply message during the im session.
    Last edited by WTF; 11/23/2005 at 04:45 PM.

Posting Permissions