Page 8 of 22 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 427
  1. #141  
    No idea. I downloaded my CNG update at 9:30 this morning. The .ZIP file is 14.1 MB. After you unzip it you should have 1 .EXE file. You run this program and it steps you through the process. Mostly painless (as long as you remember to remove the SD card).
  2. #142  
    Quote Originally Posted by o_town_racer
    No idea. I downloaded my CNG update at 9:30 this morning. The .ZIP file is 14.1 MB. After you unzip it you should have 1 .EXE file. You run this program and it steps you through the process. Mostly painless (as long as you remember to remove the SD card).
    Saves it as normal, goes through the DL procedure, and then when I click "Open", it says "The compressed (zipped) folder is invalid or currupted".
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
  3. #143  
    Just to chime in... I did a full backup with backupman and then did a hard reset. I then ran the updater, creating a new hot sync userid. Once it was done, I canceled out before the final hotsync and just restored form backupman. I did a hotsync when all was done with my normal hotsync id.

    Everything is working great, firmware 1.51 and software 1.17-CNG.

    And fyi it fixes the annoying bug where the screen would return to shutting off after 30 secs even when I changed it to 1 minute.

    (PS I love backupman!)
  4. #144  
    O.k.
    Felt daring.... tapped on DC icon and it produced an error that scenerio wasn't present. When I tapped on OK it prompted a program called Device Customizer. The screen reads several install errors.

    I now can not power down the unit and must perform a soft reset to regain this function.

    What is this and can I delete it?
  5. #145  
    My update episode follows:
    Unlocked Cingular with 1.15CNG
    Downloaded and attmpted to install 1.17 CNG. Proceeded to 100% of Rom downloaded to Treo and then "ROM update failed"
    Tried three more time with same result.
    Called Cingular and was transfered to "Data department" who told me that since the update was so new they wouldn't be abe to hel me and then transfered me to Palm in Manila. "Carlos" took my call and in an hour and fifteen minutes had me up and running. The problem is with the Outlook conduit. The update CANNOT be run sucessfully if you are syncing with Outlook. I had to use my Treo650 startup cd and changed the sync selection from Outlook to Palm desktop. After that, a hard reset, create a temporary profile, another reset and then the 1.117cng update. Ran flawlessly. However, upon synching with my User Profile, 650 went to dialog box saying "locallization data was incorrect" or words to that effect. Carlos then had me do another hard reset and told me that I would have to reinstalll all my apps and that I would loose my speed dial settings. The bottom line is 1.17 is installed and I now have to reinstall all apps and recreate my speed dial entries. Anyone else have a similar story or know what the soultion is the the "localization" problem?
  6. #146  
    Quote Originally Posted by ToonFan
    I keep trying to DL the CNG from Palm, and when I try to open it I get a message saying the file is corrupted.

    What gives?
    This was happening to me constantly last night every time I attempted to download.

    On about the twentieth try it finally worked.

    Also, just an FYI I am running Volume Care, Z Launcher, Chatter, KB Lights and a host of other apps which run in the background. I didn't shut down any of them before upgrading and my upgrade went off without a hitch.
  7. #147  
    Quote Originally Posted by BillP3393
    The problem is with the Outlook conduit. The update CANNOT be run sucessfully if you are syncing with Outlook.
    That's funny since I sync with Outlook and did the upgrade last night without a single issue. Took less then twenty minutes to complete. I think "Carlos" is a little mis-informed.
  8. #148  
    Quote Originally Posted by lgreenberg
    That's funny since I sync with Outlook and did the upgrade last night without a single issue. Took less then twenty minutes to complete. I think "Carlos" is a little mis-informed.
    Yup, "Carlos" needs to go to tech support school. Outlook conduits didnt have any impact on my upgrade either, nor should they.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  9. #149  
    Quote Originally Posted by BillP3393
    My update episode follows:
    Unlocked Cingular with 1.15CNG
    Downloaded and attmpted to install 1.17 CNG. Proceeded to 100% of Rom downloaded to Treo and then "ROM update failed"
    Tried three more time with same result.
    Called Cingular and was transfered to "Data department" who told me that since the update was so new they wouldn't be abe to hel me and then transfered me to Palm in Manila. "Carlos" took my call and in an hour and fifteen minutes had me up and running. The problem is with the Outlook conduit. The update CANNOT be run sucessfully if you are syncing with Outlook. I had to use my Treo650 startup cd and changed the sync selection from Outlook to Palm desktop. After that, a hard reset, create a temporary profile, another reset and then the 1.117cng update. Ran flawlessly. However, upon synching with my User Profile, 650 went to dialog box saying "locallization data was incorrect" or words to that effect. Carlos then had me do another hard reset and told me that I would have to reinstalll all my apps and that I would loose my speed dial settings. The bottom line is 1.17 is installed and I now have to reinstall all apps and recreate my speed dial entries. Anyone else have a similar story or know what the soultion is the the "localization" problem?
    BillP3393,

    Did you have the network select hack installed? If you hotsync it back after the upgrade, you will get that error message. If you get this is the case, just do a hard reset and sync back your files without the network select hack.

    FWIW - I also use the Outlook conduit and did not have a problem with the update. Did you have the latest version of the Hotsync Manager (6.0.1) and Outlook conduit (1.0.2?)
    Last edited by NVFS; 11/22/2005 at 02:16 PM.
  10. #150  
    Anyone applying this Update to a Cingular branded phone that they have unlocked and using on another carrier (such as T-Mobile?) If so, any problems with the non-Cingular carrier after updating?
  11. #151  
    Well, like some I started the update and was informed that the ROM did not complete. Reset the unit and end tasked the job. Started it up again - it reloaded all of my apps during the hotsync. OK fine. Then I got to the point where many have had to end task because after the completion of the hotsync it would just sit there in static mode.

    Well I tried about 5 more times - same results. I ended up hard resetting, loading 1.15 - syncing with new user id - the dumping 1.17 ontop of it. I have only had my 650 for about week so I was not aware of all of the faults I have been reading about lately. So far so good
  12. #152  
    Figured it out with the help from another thread.

    The D.C. or Device Customizer is part of the update software that should have been cleaned after installation.

    Apparently during one of my failed attempts to update, the software was installed and became a part of the Treo's backup file. When I hot synced after successfully updating the ROM, the files were re-installed.

    Deleted them and everything is once again, working fine. I have noticed a stronger signal and louder handset volume during calls. It looks like I can live without VolumeCare.
  13. #153  
    The update CANNOT be run sucessfully if you are syncing with Outlook.

    This is a false statement. I sync daily with Outlook...calendar, contacts, memos, etc...and I ran the update without any problem. Perhaps in your situation it would not work, but that blanket statement is false.
  14. jaltman's Avatar
    Posts
    285 Posts
    Global Posts
    729 Global Posts
    #154  
    Downloaded 6:30 this morning, updated, done by 7:00, no prblems at all. Outlook, no problem.
  15. #155  
    Just did the update to 1.17 CNG and had to do it a few times before it would work. Finally got the firmware updated but now it doesn't recognize my SD card! I have checked the card in a reader attached to my laptop and it works fine.
    I have reset the Treo 650 several times with and without the card inserted, I have looked at several threads but can't seem to find the problem...

    Any Ideas?
    FullThrottleDave
    --
    Cingular Treo 650 (locked) bought 05/2005
  16. Camel's Avatar
    Posts
    318 Posts
    Global Posts
    319 Global Posts
    #156  
    Quote Originally Posted by FullThrotleDave
    Just did the update to 1.17 CNG and had to do it a few times before it would work. Finally got the firmware updated but now it doesn't recognize my SD card! I have checked the card in a reader attached to my laptop and it works fine.
    I have reset the Treo 650 several times with and without the card inserted, I have looked at several threads but can't seem to find the problem...

    Any Ideas?
    Install the update once more and then do a hard reset.
    If that doesnt work. Go back to 1.15 and see if it works.then update to 1.17 and hard reset.
    Made this just for fun...I'm Kermit

  17. #157  
    Quote Originally Posted by FullThrotleDave
    Just did the update to 1.17 CNG and had to do it a few times before it would work. Finally got the firmware updated but now it doesn't recognize my SD card! I have checked the card in a reader attached to my laptop and it works fine.
    I have reset the Treo 650 several times with and without the card inserted, I have looked at several threads but can't seem to find the problem...

    Any Ideas?
    Does the CardInfo show any SD card present?

    Did you try a hard reset?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  18. #158  
    Actually I had not yet tried a hard reset. I put my Treo down to try to do some work and take my mind off the issue and when I looked back at it just now it had recognized the SD Card again! I think that is really strange.... I had taken the card in and out several times to no avail but now it seems to be working as it should.

    Go figure....
    FullThrottleDave
    --
    Cingular Treo 650 (locked) bought 05/2005
  19. #159  
    The first firmware update failed to update ROM, tried it again and it looked like it worked but now the treo is caught up in a continuous boot loop and keeps rebooting after it says palm powered.....HELP!!! What can I do?

    Ive tried hard resets and no luck!

    Bill
  20. #160  
    Quote Originally Posted by jowille
    The first firmware update failed to update ROM, tried it again and it looked like it worked but now the treo is caught up in a continuous boot loop and keeps rebooting after it says palm powered.....HELP!!! What can I do?

    Ive tried hard resets and no luck!

    Bill
    Are you sure you are able to do a hard reset? A hard or warm reset should stop all programs from running on boot-up.

    Try removing the battery, insert the battery (initiating a reset), keeping the power button pressed all the time. Let go after the palm logo has appeared for many seconds. .. Do you get a prompt to erase data?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
Page 8 of 22 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions