Page 21 of 22 FirstFirst ... 1116171819202122 LastLast
Results 401 to 420 of 427
  1. #401  
    Quote Originally Posted by usskaos1
    I was also having intermittent spontaneous resets after upgrading to Cingular firmware 1.17. These were mostly happening when running apps which accessed the network (Blazer, Treo Alarm, PTunes, and Phone). I HotSynched my Treo and did a full backup using BackupBuddy for Windows. Afterwards, I performed a hard reset and then a "ZoomBack" restore with BackupBuddy. This was one week ago today, and I have not experienced any spontaneous resets since then. I have no idea what caused the original problem, but it hasn't come back... yet.
    What's a "ZoomBack" restore?
  2. #402  
    Quote Originally Posted by scottymomo
    StopDim is what you meant.
    No it's not.

    http://www.freewarepalm.com/utilities/autooff.shtml
  3. #403  
    30 hours later and my backlight still hasn't reset to 30seconds since I stopped using my Bluetooth Headset. I'm not running StopDim, Autooff or any other 3rd party ‘correction app.’ I'm thinking the headset is responsible. I hope its just on certain models and that some how Palm or Cingular will correct this. I like using my headset.

    My guess is that they may have forgotten about correcting the issue [on the patch] when the phone is used with Bluetooth headsets, or that maybe some headsets act differently and sometimes bypass the corrections the patch made.

    I found this in another forum that brings up the bluetooth headset and 30 second backlight connection.
    http://www.everythingtreo.com/forum/...highlight=1.17

    I'd like to hear if anyone else, who has updated to 1.17 (and still has 30 second backlight issues) tried checking if they're headset might be responsible and if they’re backlight has stopped correcting itself. And it’d be great to hear that this doesn’t happen with all headsets. I only have experience with mine.


    Happy Holidays
    Cingular Treo 650
    Software: 1.17-CNG
    Firmware: 01.51 Hardware: A
  4. #404  
    Quote Originally Posted by lgreenberg
    What's a "ZoomBack" restore?
    It is the reason to own BackupBuddy Pro.

    You simply select one of your backups from the pulldown list and select "Zoomback"...and BAM, within minutes your Treo is restored to that exact config.

    Kinda like Windows "System Restore"

    BTW- Zoomback restores everything from that point in time, so this would not solve issues like a hard reset and reinstall would. I did the hard rest thing and im still having issues, so there is no doubt this firmware is suspect. Although I am running a great deal of apps too. For me, the Treo is worthless w/o the apps so I will NOT live w/o them...Palm needs to get it right or it will be time to move on.
    Last edited by digitalfx; 12/15/2005 at 09:45 AM.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  5. #405  
    Quote Originally Posted by santiago2274
    30 hours later and my backlight still hasn't reset to 30seconds since I stopped using my Bluetooth Headset. I'm not running StopDim, Autooff or any other 3rd party ‘correction app.’ I'm thinking the headset is responsible. I hope its just on certain models and that some how Palm or Cingular will correct this. I like using my headset.

    My guess is that they may have forgotten about correcting the issue [on the patch] when the phone is used with Bluetooth headsets, or that maybe some headsets act differently and sometimes bypass the corrections the patch made.

    I found this in another forum that brings up the bluetooth headset and 30 second backlight connection.
    http://www.everythingtreo.com/forum/...highlight=1.17

    I'd like to hear if anyone else, who has updated to 1.17 (and still has 30 second backlight issues) tried checking if they're headset might be responsible and if they’re backlight has stopped correcting itself. And it’d be great to hear that this doesn’t happen with all headsets. I only have experience with mine.


    Happy Holidays


    I dont use a headset...but the :30 bug still popped up at odd times, never could figure out why. I am using ProfileCare, and this seems to correct the issue for me.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  6. #406  
    Quote Originally Posted by digitalfx
    It is the reason to own BackupBuddy Pro.

    You simply select one of your backups from the pulldown list and select "Zoomback"...and BAM, within minutes your Treo is restored to that exact config.

    Kinda like Windows "System Restore"

    BTW- Zoomback restores everything from that point in time, so this would not solve issues like a hard reset and reinstall would. I did the hard rest thing and im still having issues, so there is no doubt this firmware is suspect. Although I am running a great deal of apps too. For me, the Treo is worthless w/o the apps so I will NOT live w/o them...Palm needs to get it right or it will be time to move on.
    Oh okay.

    I use BackupMan and it allows me to restore from any saved back up. Back ups are saved by date and time. Sounds like the same thing. I usually keep my back ups from three days back.
  7. #407  
    Looks like Lightwav is the source of most of my resets...appears their new LW (MP3) Player is at fault. I just assigned PocketTunes as the player and so far no more resets on incoming calls.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  8. #408  
    I use Pocket Tunes with Lightwav.

    Have since it was released.

  9. #409  
    I use PocketTunes and Ringo Pro. The Hard Reset and "ZoomBack" Restore with BackupBuddy for Windows procedure is still holding up for me. No more spontaneous resets. I use AutoOff (to offset the 30-second issue) and about 70 more third party apps in total. Considering how much stuff I have running on my Treo, I actually consider it to be pretty stable.
  10. #410  
    Quote Originally Posted by lgreenberg
    I use Pocket Tunes with Lightwav.

    Have since it was released.

    LG, you're using LW 5.7.x right and digitalfx, you're using Lightwav Pro 1.x right?

    I'm using 5.7.x (the last basic version) and no problems...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #411  
    Yes, I am using 1.3
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  12. #412  
    Yep, 5.7x LW.
  13. #413  
    I'm trying to figure out which Updater I should install.
    I am an ATT customer using an unlocked Cingular GSM Treo 650.
    Firmware: 01.31
    Software: Treo650-1.15-CNG
    Hardware: A

    Can I use the Treo 650 Updater 1.17 for Cingular? Please advise. Thanks!
    Last edited by adbwell; 12/29/2005 at 12:37 PM.
  14. #414  
    Yes.

    From the web site you linked to:

    "On the Phone Info screen, look for the Software item. If both of the following are true, you need this update:

    * The version number is lower than 1.17. If it says 1.17, your smartphone is already updated. <===== Your's is 1/1/5

    * The end of the string says CNG, CNB or CNA. If you see something else, click here for the appropriate Treo 650 Updater. "

    See the bottom of that page for the specific updater for your unit.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  15. #415  
    Thanks. I just didn't want there to be a conflict because it is an unlocked phone.
  16. #416  
    The locked status does not matter. It will remain unlocked after the update.

    It's the letter string (CNG, CNB, CNA) that controls which update to use.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  17. #417  
    After 2 unsuccessful attempts (because I forgot to turn the phone off) , my phone was updated successfully. Thanks again!
  18. #418  
    Well, I thought everything was going fine with my 1.17 upgrade (after several failed upgrade attempts) until I traveled. PDANet keeps dropping/resetting/freaking out every few minutes. I have tried both BT and cable connections. I am at the airport (no wireless here) and trying to get some work done. This is killing me!!!!

    I did not see where anyone else is having this issue but I thought I would report it.

    Four drops/resets while typing this message!!!!! I am so frustrated I am about to do a maximum velocity test of the 650 against a brick wall!
    Various phones + Pocket PC's + Treo 650 (that's been through hell and back) -->Treo 750w
  19. #419  
    I've been having issues with 1.17 using PDANet as well. Was trying to work from the road a couple of days ago and the connection dropped every 10-15 minutes.
  20. jagz's Avatar
    Posts
    2 Posts
    #420  
    would the consensus be to upgrade to 1.17 even if i'm not a heavy duty power user?

Posting Permissions