Page 17 of 22 FirstFirst ... 71213141516171819202122 LastLast
Results 321 to 340 of 427
  1. #321  
    Did the people having all the problems have a lot of software installed? I heard this update returns the phone to the factory version and you have to start from scratch again? Is that true? Maybe the problems are occuring after you reinstall the software? Although people report sudden hardware problems too.

    I didn't put any extra software on mine yet(yeah I know, don't laugh). But I'd like to know what's up before I screw up my Treo with the update like others have. What's the common denominator?
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  2. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #322  
    Quote Originally Posted by Lady Treo
    Did the people having all the problems have a lot of software installed? I heard this update returns the phone to the factory version and you have to start from scratch again? Is that true?
    No. Everything is back as is unless you don't follow the details instruction on Palm.com and make sure that you read the "after update: what to do" hints, too.

    I don't have any issue so far even with customized ROM.
  3. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #323  
    Quote Originally Posted by lgreenberg
    I do use TakePhone but do not use Call Filter so I'm not sure.

    I'll play with TakePhone a bit and see what happens.
    I put both TakePhone 6.50 b101 and CallFilter 1.3 also with the "manual select network" (thank you, taylorh ) and VolumeCare into a Customized ROM. So far I don't have any major issue with all of them

    The TakePhone 6.50 b.101 works perfect now.

    Only small issues with CallFilter 1.3: the call locator info. shows up nearly on the whole screen, hence you can't see the caller ID and the answer option is pushed to the bottom of the screen. You also have to reset the led indicator manually after you hear all of your voice mail, if you enable this option.
  4. #324  
    I didn't see this issue posted before, so I'll throw it out there. I did my hotstync via bluetooth, since my hotsync cable is no longer working The update went fine until I got to the re-sync part. The Treo couldn't connect.

    I went in and set up a new hotsycn connection via bluetooth (the old one was deleted in the upgrade of course). Still no joy. Then went onto the bluetooth devices on my computer, deleted the old phone, added the new phone (with a new passkey), and it synced just fine. I did all of this w/out getting out out of the install program.

    This may be old news or obvious to y'all, but just thought I would mention it.
  5. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #325  
    For those who are interested...
    I have had very good results with my Jabra 250v bluetooth headset since installing 1.17.

    Before the update it took about 3 rings for the headset to realize ther was an incoming call. Trying to answer a call with the headset button often took two button pushes...I usually just answered with the phone itself to avoid missing calls. That's the way it was before 1.17.

    The good news is that all of that is fixed with 1.17, at least it is for me on the Jabra. The headset gets the call instantly and I can answer with one click on the headset.

    Your mileage may vary but this has made a huge difference in my daily use of the Jabra. I was disappointed before...I'm happy now.

    Hope this is helpful to someone...
    --Nelson
  6. #326  
    Hmm... maybe I'll have to try it with my old BT250 (not v). I've since had a Cardo Scala 500 (which worked great, but I longed for an ear gel) and now use a BT500 -- which worked great even on 1.13-ROW/1.23. Running 1.13-ROW/1.51 with it now and it's still happy.

    Glad to know that they've giving some thought to older devices and fixing incompatibilities though!
  7. #327  
    I completed the upgrade to 1.51/1.17 last night. Followed Bill Gambles directions in post #236. All went well. Had a hiccup with Chattermail but just deleted the mailbox and reset it up and all is well. Volume Care, StopDim, mreset and LookAtMe all restarted no problemo. Looks good so far.
  8. #328  
    I have the Jabra BT250v and I just did the 1.17 update. I didn't notice much difference on mine though.

    Does anyone with the Jabra know how to make the Jabra NOT automatically take the call? I used to have the BT250 and when I answered a call by pressing the phone button on the Treo, I could hear it through the earpiece (not the Jabra). I could then switch to handsfree by clicking the button on the Jabra. Now with the 250v, if I click on the Treo to answer a call, it automatically answers through the Jabra and I have to click "Cancel handsfree" on the Treo to switch it back.

    Not sure why this happened or how to toggle it or if it can be toggled.
    1. HTC Touch Dual Neon 300, Stock Rom
    2. AT&T Tilt (Refurb) with DK.8 Rom (collecting dust)
  9. #329  
    Quote Originally Posted by DAFTEK
    IS THERE ANYTHING I CAN DO TO TURN IT BACK ON??? HELP!!!!!!!
    The phone has 1 year warranty so call Cingular and ask for a replacement. If your phone out of warranty then you're out of luck. I called them for a replacement and got mine.
  10. #330  
    I'm still seeing a lot of resets. Mostly when making calls. Right when the call goes to connect, boom soft reset.

    I've removed 2Day, TakePhone, Verichat and a few other apps to see if the resets stop.
  11. #331  
    Really dissappointed in the upgrade. The only positive is the fix for the long DTMF. Otherwise, I have even more sluggish performance, two lockups today alone, and bluetooth that has to be repaired often (never, ever had that problem before the upgrade). Got me thinking about going back to the previous version. Actually, I think I'm just getting fed up! BTW, NO other apps installed other than the latest Snapper.
  12. #332  
    lg,

    I had that issue two with the phone soft resetting just as it was about to dial. Did a hard reset this afternoon and am going to slowly add stuff back to see if I can find a cause...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13. #333  
    I've considered the hard reset, restore apps one by one deal too but I'm more concerned it's a firmware bug not one related to third party software and that doing the hard reset would be a waste of time.

    Please let me know how it works out for you. I may be following your lead if it works out.
  14. #334  
    Quote Originally Posted by lgreenberg
    I'm still seeing a lot of resets. Mostly when making calls. Right when the call goes to connect, boom soft reset.

    I've removed 2Day, TakePhone, Verichat and a few other apps to see if the resets stop.
    I too get this reset at least once per day, sometimes 2-3 times.
    #*377 reports the Phone App as the source

    I am about the do the hard reset thing and fresh install all apps, had considered removing these first....let us know how it goes.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  15. #335  
    Quote Originally Posted by lgreenberg
    I've considered the hard reset, restore apps one by one deal too but I'm more concerned it's a firmware bug not one related to third party software and that doing the hard reset would be a waste of time.

    Please let me know how it works out for you. I may be following your lead if it works out.
    I'd bet you have a good Backup software that would make this Hard Reset process pretty simple to check out, right?
    I'd say Back up, do a hard reset and run for just half a day and see if it holds up.
    If it doesn't, you can always restore from backup relatively painlessly.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  16. NWJP's Avatar
    Posts
    3 Posts
    #336  
    Since installing 1.17, my Sony Vaio laptop computer regularly crashes when it's operated near my 650.

    Earlier today, I was listening to a CD on my laptop. A call came into my Treo and the CD started skipping in the same spot and the mousepad locked up at the same time. I had to perform a hard reboot on my laptop to regain control. Also, the computer has locked up when the 650 was not on a call, but it was within inches of the laptop.

    Has anyone else noticed this problem?
  17. #337  
    Quote Originally Posted by NWJP
    ... my Sony Vaio laptop computer regularly crashes when it's operated near my 650. ... the computer has locked up when the 650 was not on a call, but it was within inches of the laptop. Has anyone else noticed this problem?
    Could be RFI, i suppose... but I've never actually witnessed a computer malfunction in such interesting ways as a result. I have heard of cars -- which increasingly use computers and data networks -- being susceptible. Mostly this happens because their electronics aren't well shielded.

    As the doctor says "if that hurts, then don't do it!" Keep your phone away from the laptop. It can be up to 30 feet away and BT will still work, honest!
  18. #338  
    I guess I have been lucky so far. I updated 2 days ago and have had no resets. My Jabra BT 250 does connect automatically no matter how I have the Phone apps set. I have gotten used to it because I rarely answer the phone without it. Does anyone have the BT 800? I am wodering if the problems with the 800 have improved with this update! Thanks. Daryl
  19. #339  
    Taroliw.. So is this your first timed trolled, or were you just rolling with it?
  20. NWJP's Avatar
    Posts
    3 Posts
    #340  
    Thanks TAROLIW. I'll keep it in mind and see what happens.

Posting Permissions