Results 1 to 6 of 6
  1.    #1  
    I've been running TAKEphONE with no crashes for a few weeks now and today I updated my roaming through OTA (over-the-air) programming through Verizon (*228). Well, once I did that, everytime I try to start TAKEphONE while connected it causes a reset.. Wierdest thing, I can run TAKEphONE with the cell turned off and its fine. But when I try to run it with the cell on it resets.

    I tried to do *228 again with no success.
    I had 095 but I downloaded the newest TAKEphONE beta (096) with no success.

    Basically I can't run TAKEphONE at all if I can't run it with the cell turned on. Has anyone else experienced anything like this?
  2. #2  
    Quote Originally Posted by hoovs
    I've been running TAKEphONE with no crashes for a few weeks now and today I updated my roaming through OTA (over-the-air) programming through Verizon (*228). Well, once I did that, everytime I try to start TAKEphONE while connected it causes a reset.. Wierdest thing, I can run TAKEphONE with the cell turned off and its fine. But when I try to run it with the cell on it resets.

    I tried to do *228 again with no success.
    I had 095 but I downloaded the newest TAKEphONE beta (096) with no success.

    Basically I can't run TAKEphONE at all if I can't run it with the cell turned on. Has anyone else experienced anything like this?
    Hi,

    Very strange.
    Do you have any other application (besides the built-in ones) showing the radio signal indicator ?

    Also - can you try this: in TAKEphONE's "Treo" preferences page, try turning the "Show roaming" option off.

    Let me know...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    Quote Originally Posted by TAKEphONE
    Hi,

    Very strange.
    Do you have any other application (besides the built-in ones) showing the radio signal indicator ?

    Also - can you try this: in TAKEphONE's "Treo" preferences page, try turning the "Show roaming" option off.

    Let me know...

    Genius! I turned off the "show roaming" indicator and I can now use it even with the radio turned on. I guess the downside is that I can't see when I'm roaming.

    FYI, I wasn't actually roaming when I was having the problem. I just updated my Verizon roaming capabilities (essentially updating it with the newer Verizon cell locations).

    Thanks!
  4.    #4  
    Additional info that might help you. I could actually view the History, Redial and Favorites screens but when I tried to launch the Find screen (with on-screen keypad enabled) that's when it would reset. I noticed this when I tapped the missed calls icon from 2Day. It launched the TAKEphONE History screen with no problem. So I tried to launch Favorites and Redial and again no problem. But when I launched Find it reset.

    Hope this helps.
  5. #5  
    Thanks.

    I will look into it, and get back to you here.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6. #6  
    Hi,

    Will you help me debug this ?
    If so - please email me (contact@shsh.com)
    and I can send you a test build with some debug messages, to see what fails.

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions