Results 1 to 7 of 7
  1.    #1  
    I purchased a treo 600 approximately a week ago, and one of the first accessories i bought for it was a handfree headset, as i do alot of driving to and from college. Recently, i have been having an odd problem with it. After having worked previously during the day without the headset, the treo has stopped producing any sound, including phone calls, unless the headset is plugged in. even when the headset is pulled out, it still acts as if the headset is plugged in, not allowing speakerphone, and not outputting any sound through the normal earpiece. I did a hard reset to assure that it is a hardware problem, and it is, but does anyone know of a way to fix this aside from sending it into sprint for a replacement..?

    thoughts appreciated
    KR
  2. #2  
    Hi KR,
    The best option is to send to your vendor. Probably the connector jack is causing the problem.
    AJ
  3. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #3  
    Quote Originally Posted by KrystalRose
    I purchased a treo 600 approximately a week ago, and one of the first accessories i bought for it was a handfree headset, as i do alot of driving to and from college. Recently, i have been having an odd problem with it. After having worked previously during the day without the headset, the treo has stopped producing any sound, including phone calls, unless the headset is plugged in. even when the headset is pulled out, it still acts as if the headset is plugged in, not allowing speakerphone, and not outputting any sound through the normal earpiece. I did a hard reset to assure that it is a hardware problem, and it is, but does anyone know of a way to fix this aside from sending it into sprint for a replacement..?

    thoughts appreciated
    KR
    The internal speaker is blown. It'll need to be replaced. It happened to me too. Matter of fact, if you do a search on "blown speaker 600" you'll see a lot of people that have had similar problems.
  4.    #4  
    Quote Originally Posted by hova
    The internal speaker is blown. It'll need to be replaced. It happened to me too. Matter of fact, if you do a search on "blown speaker 600" you'll see a lot of people that have had similar problems.
    That would work better if i didn't have sound when the headset is plugged in, but i gave up and sent it in since i carry insurance on it.. i just didn't want to spend a couple days without my phone. Thanks for the help guys
  5. simplysic's Avatar
    Posts
    1 Posts
    Global Posts
    6 Global Posts
    #5  
    Can u use ur headset thought?

    I understand that the speaker doesnt work so u cant hear the person when the headset is unplugged, but does the headset work when it is connected into the jack?
  6. #6  
    Quote Originally Posted by KrystalRose
    I purchased a treo 600 approximately a week ago, and one of the first accessories i bought for it was a handfree headset, as i do alot of driving to and from college. Recently, i have been having an odd problem with it. After having worked previously during the day without the headset, the treo has stopped producing any sound, including phone calls, unless the headset is plugged in. even when the headset is pulled out, it still acts as if the headset is plugged in, not allowing speakerphone, and not outputting any sound through the normal earpiece. I did a hard reset to assure that it is a hardware problem, and it is, but does anyone know of a way to fix this aside from sending it into sprint for a replacement..?

    thoughts appreciated
    KR
    Quite similar problem with mine since last sunday:
    - speaker phone works correctly to answer phone calls
    - handfree does not work anymore, neither PocketTunes and midi player
    - earphone works correctly

    Any clue?
    -- 312132 --
  7. #7  
    Ive made several post. I have troubleshooted and repaired my own phone due to this problem. Easy fix if your not afraid to take the phone apart and replace the speaker.

    http://pdaphonehome.com/forums/showt...threadid=53960

    http://discussion.treocentral.com/sh...ad.php?t=93067

Posting Permissions