Results 1 to 6 of 6
  1.    #1  
    I assume this is the normal behavior of Chatter caused by Gmail's idiosyncratic interface, but my Gmail box on chatter retrives all of my sent messages, in addition to all incoming mail. Is there a way to disable receiving my sent messages?
  2. #2  
    Yes, it's a Gmail thing. But I have a lot of Gmail users; perhaps someone will post something about their experience.

    Marc
  3. #3  
    The only suggestion I have is to forward incoming Gmail to a different (IMAP preferably) account, and retrieve messages from there.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  4. #4  
    Create a filter in Gmail where emails from your email address "skip the inbox" (it's an option, you'll see it).

    problem solved
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    Thanks, scottymomo!

    Marc
  6. #6  
    I was referred to this thread from this one http://discussion.treocentral.com/sh...ad.php?t=64721

    Because this thread seems to solves the problem with Gmail, I'm expecting this to not be categorized as "off-topic" despite the forum it's in.

    Now that I got that disclaimer out of the way, this trick isn't working for me and I think I know why. When I send mail from my Gmail account (the web interface), it places a copy in the sent mail folder. It's this piece of mail in the sent folder (presumably because it's part of the All Mail folder), that is getting picked up by the POP process.

    The only thing I'm finding that works is filtering my sent mail to the trash (so that it's not part of the All Mail Archive), but keeping a copy of my sent mail is necessary for me, so this isn't really a solution. I just wish that VersaMail's filters would work.

Posting Permissions