Results 1 to 3 of 3
  1. robertw477's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
       #1  
    How do you clear the web addresses/history from the browser. When I log in web i start typing and it shows the last addresses. I tried to clear cache but that did not work. Appreciate any help as this is annoying.

    Rob
  2. #2  
    Preferences->General->"Disable Auto Complete" should disable this behavior.
  3. #3  
    Menu>Go to Web Page>History>Clear All

Posting Permissions