Results 1 to 12 of 12
  1.    #1  
    HELP!...I use and been using the latest 10.2 Agendus pro for months...worked fine until last night...everytime now when I initiate the program it soft re-boots my device I can not get into the program....I have a lot of things in it that I need to access..anyone know what to do..thanks!
  2. #2  
    Try to free up RAM by moving apps to card. Agendus is a big app so it needs a lot of RAM before it even will start.

    The calender database (which is used by Agendus) sometimes get corrupt. You can scan and repair the database with dbscan.

    You can try to access your information with the standard apps: Datebook, Address, MemoPad and Tasks.

    Good luck.
    Progression: Psion 3/3a/5/5MX > NR70V > NZ90 > UX50 > Treo 650
  3.    #3  
    Thanks Herzog...did what you suggested but It did not work, made room in memory....downloaded dbscan and installed it...nothning changed..any other suggestions...thanks for taking the time to help me resolve this
  4. #4  
    Well, I'm nearly out of suggestions. You can try a warm reset (no loading of background apps) and see if the problem persists or even a hard reset (after backing up your databases) and install everything from scratch.

    I'm using Agendus 10.02 myself and although 10.00 and 10.01 were rather buggy, this one seems to be stable.

    When you're up and running again I can recommend daily (automated) backups with a program like Backupman or Backupbuddy to avoid this kind of problems.
    Progression: Psion 3/3a/5/5MX > NR70V > NZ90 > UX50 > Treo 650
  5.    #5  
    Thanks..I'll try the warm boot as you call it...not quite sure how to do that but i figure it out..I also posted a thread over on Iambic the mfg. of agendus...it was very stable until last night when it did a automated update (weather.quote of the day,etc..) that I have it do at midnight it was right after that this all started happening.

    Thank you for your interest and effort

    I not if this matters, but as I have my second hard button set to agendus when it reboots the device resets that button to the default of the calendar.

    thanks again
  6. #6  
    Warm reset: push and hold the 5-way up button and briefly push the reset button. Hold the up button till the grey PalmOne screen appears.
    Hard reset: push and hold the power button and briefly push the reset button. Hold the power button till the grey PalmOne screen appears.
    Progression: Psion 3/3a/5/5MX > NR70V > NZ90 > UX50 > Treo 650
  7.    #7  
    thanks for the tip...did the warm boot...nothn'...oh well!...I'll wait till tonight to do a hard reset if I cant resolve it before then. Need time to reset all the prefs...just a pain....thank you for your help today
  8. jacobh's Avatar
    Posts
    158 Posts
    Global Posts
    166 Global Posts
    #8  
    Try doing a hot sync (which backs up your apps and prefs), then hard reset, then another hot synch (which restores the apps and prefs to your Treo). This has worked for me in the past when I had problems.

    Cheers,
    Jacob H.
  9. #9  
    the next thing I would try is this:

    open palm desktop. make sure you can see all your contacts, meetings, todos, and memos.

    back up the .dat files on your PC that represent this data (there are 4 files, like todo.dat, etc)

    then delete all your data from the palm desktop. clear it out.

    do a hotsync. this clears out the data from the palm.

    try running Agendus. does it open? If so, then start copying over each data file back into palm desktop and then hotsyncing. Perhaps one of the data files is messing thigns up...

    _Warr
    Progress? Well, at least I can get color traffic maps now...
    Psion 3a -> Psion 3c -> Palm IIIXE -> Palm VIIx -> Kyocera 7135 -> Treo 650 -> Centro
  10. #10  
    I had this problem before and it was a bad contact record. I cannot remember how I noticed it was bad, but it was obvious. It was someone I talk to alot too. I want to think it was their name had bogus characters at the end. Age stinks some days. I actually used the Contacts program on the Treo to find and delete it.

    Derek
  11. #11  
    Quote Originally Posted by wernst
    the next thing I would try is this:

    open palm desktop. make sure you can see all your contacts, meetings, todos, and memos.

    back up the .dat files on your PC that represent this data (there are 4 files, like todo.dat, etc)

    then delete all your data from the palm desktop. clear it out.

    do a hotsync. this clears out the data from the palm.

    try running Agendus. does it open? If so, then start copying over each data file back into palm desktop and then hotsyncing. Perhaps one of the data files is messing thigns up...

    _Warr
    Export the PIM files via the PalmDesktop File menu options to a .csv file for Contacts and Memos. You can also do the same thing for Calendar (.dba) and Tasks (.tba). Then delete all the data for each PIM app within the desktop.

    Hot sync - this will clear the handheld.

    Import back in the various exported archives/csv (this process normally clears any corruption within a database) and then hot sync again.

    The corruption is usually Contacts or Tasks because of links etc getting crossed.

    In this case of an initiation causing the reset: I'd suggest a warm reset and then a deletion of the following file on the handheld: AgRules

    This will force you to reset the preferences but may also be the root cause of some other conflict that's forcing the reset.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  12. #12  
    go back to using 9.06 - 10 is too buggy - dbscan never works after the first few times. Let them work on 10 more before you use it. My suggestion. Go to the Agendus forum and you will see all the issues. Peace.
    Fred
    Cingular 680

Posting Permissions