Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    This probably isn't the right place for this thread, but there isn't a 650 software forum that I saw...

    Last night I was making dinner and my Treo was across the room, every 6 minutes I heard the chime indicating the radio was turning on after a crash / reset ... I am very annoyed by this! Is there any way to find out what is causing the reset?

    I got a call and several minutes after the call (which lasted 20 minutes) it reset once more and then it was done for the night (that I'm aware of) This morning it has only reset once, which was right after a hotsync. I'm about to wipe it out and start over from scratch, but that will take me all day!

    Any ideas?

    Thanks!

    extra installed apps (aside from standard):
    Cingular XpressMail
    Agendus Pro
    Express
    Keyring
    MobiTV
    Verichat
  2. #2  
    Try disabling "Local Netwrok Time" under Prefs - Date and Time
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    yeah that's not enabled, I prefer to use my own timezone even when I travel between zones..

    Cingular GSM - Unlocked 650
    Firmware:
    Software: Treo650-1.13-ROW
    Hardware: A
  4. #4  
    Quote Originally Posted by viper0775
    This probably isn't the right place for this thread, but there isn't a 650 software forum that I saw...

    Last night I was making dinner and my Treo was across the room, every 6 minutes I heard the chime indicating the radio was turning on after a crash / reset ... I am very annoyed by this! Is there any way to find out what is causing the reset?

    I got a call and several minutes after the call (which lasted 20 minutes) it reset once more and then it was done for the night (that I'm aware of) This morning it has only reset once, which was right after a hotsync. I'm about to wipe it out and start over from scratch, but that will take me all day!

    Any ideas?

    Thanks!

    extra installed apps (aside from standard):
    Cingular XpressMail
    Agendus Pro
    Express
    Keyring
    MobiTV
    Verichat

    Have you corrected the Cingular loose SIM situation? They are providing a new SIM tray, I believe, for the problem, or you can go with the three layers of scotch tape on the back of the SIM (appropriately trimmed) solution. (Sticky side down!)

    Cheers, Perry.
  5.    #5  
    Ah! I actually meant to include in my original post that I have in fact gotten the new SIM tray..

    This problem did start after the new tray though.. hmm...

    I don't think they are related.
  6. #6  
    Many may be quick to accuse verichat so if you didnt want to completely wipe the slate clean you could start there.

    I prefer to not even waste the time trying to figure out what may have become corrupted. What bad extension had been left or what new settings/configurations may be incompatible. Often deleting the offending application doesn't even fix the problem since the bad file is hidden and refuses to leave. You chance burning more time shooting in the dark at guesses.

    If I have a problem like this I first copy my saved preference file to the card then delete it from internal, then go awhile to see if it fixes the problem. If the problem does not return I delete the saved preference file from the backup folder on the desktop then reenter all my passwords and reconfigure all my applications.

    If the problem did return I hard reset and go awhile to see if the problem occurs on the clean device. If it does,,,, return it to the carrier.

    If the problem hasn't returned then it is your software so you have to recreate the reset to find the bug. I hard reset and restore from the desktop, this often fixes the problem since most of the time the offending file is the type that is not backed up to the desktop.

    Remember we are now trying to get the problem to show up.
    So if the problem hasn't popped up yet I drag and drop the contents of the backup folder to a new folder on the desktop, then sync. If the problem persists then it may be corrupt PIM. To check for corrupt PIM you can go to the palm desktop and go Tools.>Options>Tools>"Check and repair any corrupt records">Check now. Also you may use dbscan found here http://www.pimlicosoftware.com/utilities.htm or FixaddressDB found here http://www.hobbyistsoftware.com/DownloadPrc.php

    If the problem has yet to return I begin to double click and reinstall the backed up files which at the time are in a new folder on the desktop. I start with my 3rd party application, one by one with enough time in between to verify that the problem hasn't returned. I then go to the 3rd party databases, then configuration and settings files. I always skip the files that are recreated by the system that hold no needed data for me.

    I don't have any steps past this because this has always solved the problem.
    Last edited by jamespaulritter; 11/15/2005 at 10:24 AM.
  7.    #7  
    blah, okay I deleted verichat, went through and removed all the little files it leaves behind using fileZ, no luck. I removed the SavedPreferences file (backed up to the card) and did a soft reset, a few minutes later it was rebooting again. So now I'm left with the hard reset, which I just did.. BUT, I thought of something else I should've done first, that is to remove the SIM and let it sit for a while... oh well, live and learn!
  8. #8  
    There is a useful program called Alarms (search for it here) or Palminternals.

    They can show you the next event in the OS's Alarm queue that will trigger the next timed action. That may be useful in identifying the next timed action that the OS is aware of.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9.    #9  
    All is well thusfar, the phone has been sitting freshly restored to factory defaults without the SIM since my last post. I have now inserted the SIM (and have to listen to the new voicemails lol) next will be installing Xpressmail, Express and ........

    uhm.. the phone just rebooted.. as soon as I hung up the call to voicemail.
    This will greatly upset me if it turns out to be a faulty SIM or something hardware related, after I blew away my device..
  10. #10  
    Hang in there Viper!

    Cheers, Perry.
  11. #11  
    If it is the SIM (sounds like it is) just copy the backed up contents to the back up folder, hard reset, then sync or restore from a backup program.
  12.    #12  
    yeah it seems like it is the SIM or something hardware/firmware... Cingular can't/won't help, they referred me to Palm support, but I havne't had time to call them yet... it is still rebooting even after I did several hard resets in a row (just for kicks)

    I don't trust restoring the data from backup, I've had problems with that in the past =\
  13. #13  
    what does #*377 dial tell you after it's done rebooting?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  14. #14  
    Quote Originally Posted by viper0775
    yeah it seems like it is the SIM or something hardware/firmware... Cingular can't/won't help, they referred me to Palm support, but I havne't had time to call them yet... it is still rebooting even after I did several hard resets in a row (just for kicks)

    I don't trust restoring the data from backup, I've had problems with that in the past =\
    When I had a phone that continuously reset after a hard reset I took it to a Sprint store, they looked at it and gave me a new phone.
  15.    #15  
    Quote Originally Posted by scottymomo
    what does #*377 dial tell you after it's done rebooting?
    OOoohhhh

    A reset was caused on 11/16/05 at 10:02pm while running "TreoSMS Stub":
    ../Src/MessageStore.c, Line:3204, error opening item"

    wow that is a neat feature! and one I've been looking for =)

    Now, what does that mean? heh.. .
  16. #16  
    Delete or move the file named "Messages Database" from RAM to your SD card. That is the SMS database and it is corrupted in your case. Start with a clean slate and you should not get the same error again.
  17. #17  
    I may be wrong but Viper is getting the reset with a "hard reset" device so the message database and everything else has already been deleted.
  18.    #18  
    That is correct, I did a hard reset, and then for good measure went in with filez and deleted the (empty) message databases (three files I believe) and it still happens, though not as regularly.. .

    Another oddity is that after this 'dirty' reboot, I can't see all of the icons on my card, I've got a 1GB SanDisk card with a whole bunch of apps (including filez) and music, but only two to five icons (out of 12 or more) are visible after one of these dirty reboots, if I do a pin reset, they come back.. even removing and replacing the card does nothing.
  19. #19  
    My Sprint 650 started doing this last month. I ended up hard resetting. No problem. Reloaded from backup and it started again. Hard reset and loaded up the apps again. Was ok for a while then it started again. Went to Chatter email and told the program to shut down. No problem. However, whenever I start Chatter again, the resets start again. Don't know yet if my Chatter got corrrupted, but I'll try to do a clean install later. I've heard there are some hardware problems though that could cause this, and maybe chatter is the only application using that part of the hardware. Most the time my ##377 shows either a memory manager.c problem or Line 2679 Chunk overlocked.
  20. #20  
    doing a hard reset then hotsyncing or restoring a backup is the WRONG thing to do...
    your just putting the corrupted database back in....
    hotsync
    rename user folder on PC
    hotsync(there should be only factory items)
    reinstall fresh any apps
    use the palm desktop to copy contacts etc
Page 1 of 2 12 LastLast

Posting Permissions