Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1.    #21  
    To recap the latest set of what I've done:

    hard reset, delete my user from Palm Desktop (after copying, of course) delete the directory altogether, re-create user and sync contacts and whatnot. Phone resets at random, not every 6 min anymore, but still resets..

    hard reset, turn on phone, call voicemail, hang up, phone resets with the SMS error.

    Should I try reinstalling the OS as if it were an upgrade?


    Quote Originally Posted by madcap
    doing a hard reset then hotsyncing or restoring a backup is the WRONG thing to do...
    your just putting the corrupted database back in....
    hotsync
    rename user folder on PC
    hotsync(there should be only factory items)
    reinstall fresh any apps
    use the palm desktop to copy contacts etc
  2. DHart's Avatar
    Posts
    273 Posts
    Global Posts
    274 Global Posts
    #22  
    I have a similar problem since updating to 1.17. Except that my resets are very predictable. I am using Xpressmail redirector to push my corporate email from a Domino server. I have been using this set up for many months with no problems prior to the update to 1.17.

    Since the update, after each sync with Cingular's server when I receive a NEW email, the 650 resets and turns the phone back on with the accompanying chime. If I happen to review the email already with a computer before the email is pushed to the phone, the already viewed email shows up on the 650 and no reset occurs.

    The phone works fine otherwise. It just resets when I get unviewed corporate emails. POP3 personal email works fine with no resets.

    Here are the apps I have loaded (none on an SD card)

    Adobe Reader
    Docs to Go
    FileZ
    IBM Java VM
    Resco Explorer
    Flight Status
    KB LightsOff
    KeyCaps600
    LEDOff
    PTunes
    SplashID
    SplashShopper
    Uninstall Manager
    VolumeCare 4.22
    Taxi Taxi Easter Egg

    Is anyone else having a similar problem?
  3. #23  
    Quote Originally Posted by viper0775

    hard reset, turn on phone, call voicemail, hang up, phone resets with the SMS error.

    Should I try reinstalling the OS as if it were an upgrade?
    If that was a true hard reset, ie back to factory conditions without ANY 3rd party data, and the phone resets, then it is either a lose SIM chip or hardware problem. Most likely a hardware problem. Return for exchange.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. #24  
    Quote Originally Posted by DHart
    I have a similar problem since updating to 1.17. Except that my resets are very predictable. I am using Xpressmail redirector to push my corporate email from a Domino server. I have been using this set up for many months with no problems prior to the update to 1.17.

    Since the update, after each sync with Cingular's server when I receive a NEW email, the 650 resets and turns the phone back on with the accompanying chime. If I happen to review the email already with a computer before the email is pushed to the phone, the already viewed email shows up on the 650 and no reset occurs.

    The phone works fine otherwise. It just resets when I get unviewed corporate emails. POP3 personal email works fine with no resets.

    Here are the apps I have loaded (none on an SD card)

    Adobe Reader
    Docs to Go
    FileZ
    IBM Java VM
    Resco Explorer
    Flight Status
    KB LightsOff
    KeyCaps600
    LEDOff
    PTunes
    SplashID
    SplashShopper
    Uninstall Manager
    VolumeCare 4.22
    Taxi Taxi Easter Egg

    Is anyone else having a similar problem?
    No, I use Xpress Mail without problems. Did you try deleting Xpress Mail and re-installing? Or resetting all the Xpress Mail data (In Xpress Mail on the Treo) and re-downloading the data?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5.    #25  
    GRRR..

    Okay after another hard reset and syncing back only contacts I've been running ok for a few days, but today I got a call back from my doctor that I'd been waiting for (I have strep damnit) and the phone reset!

    A reset was caused on 11/25/05 at 8:57 am while running "Phone":

    MemoryMgr.c, Line:2659, Chunck over-locked
  6. #26  
    viper, you are persistent. more so than I.

    jeeeeesh! pitch the thing!

    I've gotten a good laugh out of this thread...same 'ole s h i t for too many users who (myself included) want Palm & phone to dance well.
    Cingular T650
    ...now back to Motorola and a Zire 72!
  7. #27  
    Hah, that TreoSMS Stub error is an Agendus Pro 9.x bug that they never fixed until 10.x. I haven't seen it in 10.x anyway so far..

    Agendus apparently sticks its fingers into the SMS subsystem, even if you disable it handling it. I'm betting you're using 9.x Agendus Pro. It's well documented all over the place by searching for that error returned from the *#ERR code in the Phone application.
  8. #28  
    I've been having the same problem for the last few days with my Sprint Treo 650. I just learned about the ##377 here... thanks!

    My last reset was:

    A reset was caused on 12/2/05 at 11:07am while running MMNotify:
    MemoryMgr.c, Line:2679, Chunk over-locked

    That's a different error than the ones above, but we have the Chunk over-locked in common. What is that?

    Paul
  9. #29  
    Quote Originally Posted by viper0775
    GRRR..

    MemoryMgr.c, Line:2659, Chunck over-locked

    That could be very bad. I had a SPCS Treo 650 v1.12 that started reporting that error (and missing apps from my SD card which wouldn't reappear until after a soft-reset), with more & more frequency as time went on (there were others on these borads getting this error, too). Even doing a hard reset and just letting the treo sit would still give an occasional reset.

    Long story short, had to take it into SPCS store several times til I finally convinced them to swap phones. After swap, I performed a restore on the new phone with BackupMan, and all was well again.

    Later, I hassled Sprint customer service about having to do all that unnecessary running around to Sprint store (nearly an hour away from my house) and they gave me a free month of service for my troubles ($50 credit). It hardly paid for the gas, but at least it was something to cool me down. I was, nevertheless, happy to again have a working T650.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
Page 2 of 2 FirstFirst 12

Posting Permissions