Results 1 to 7 of 7
  1. milkham's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #1  
    I was using bloglines in blazer happily for weeks until sometime last week, no matter what i do, after i login and i click the "my feeds" link it takes me right back to the login screen. is this happening to anyone else?
  2. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #2  
    I used it last night without any problems.
    Try manually clearing your cache and cookies then try the link again.
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  3. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #3  
    No problems here.
  4. #4  
    no problems here either!
    -- Go Illini!
  5. milkham's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #5  
    damnit i've cleared my cache and cookies many times and havent made any difference. i emailed them about it and they told me to do the same thing. sooo frustrating!
  6. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #6  
    Are you able to use the "full Version" on your PC/MAC (just to confirm you don't have a problem with your account)?

    Are you using the correct mobile site?
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  7. milkham's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #7  
    yes and yes it works from my desktop, my account even works from someone elses treo650 using blazer, i had them side by side using the same steps and got different results... i just don't understand

Posting Permissions