Results 1 to 15 of 15
Like Tree2Likes
  • 2 Post By Alan Morford
  1.    #1  
    Tried this game added to preware, and it caused a lot of issues. Suppose it corrupted the wifi stack in memory, and preware lost its file association too
  2. #2  
    Are you saying this is on a TP Go? Or are you saying there's a general bug in this game? (I doubt the developer tested beyond a normal TP)
  3.    #3  
    On a Go. Wanted to warn other Go owners to avoid trying it... if it was just for the lack of video, I would have avoided to post, but given it affects the stability of the os...
    Ah, forgot to mention I'm on 3.0.5 ( but not sure which one of the specific doctors )
  4. #4  
    Does rotation work properly on the Go your have? LunaCE?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  5.    #5  
    rotation : yes, perfectly
    lunace : not installed
  6. #6  
    OK. I'll check my go Tuesday. It has a doctor that emulates a 4G TouchPad and allows lunace to be installed but rotation is wonky.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  7. #7  
    Orcrest is working as expected on my Go with the 4G TouchPad emulation doctor. It has LunaCE installed as well.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  8.    #8  
    mmm interesting. So it probably depends on the version of the doctor used.
    I wonder what the difference is... wish I knew more of the specific doctor used in my case, but it was lemanho doing it and he never mentioned / put a copy of it on the partition.

    It had no classic ( I added it ), rotation works perfectly, camera works perfectly ( no flash ) , front camera works, touch to share doesn't (but could be the back cover?)
  9. #9  
    I can shoot you a link to the doctor if you want. The doctor works perfectly but disables upswipe so you have to use the button. If you install LunaCE, upswipe comes back but rotation is wrong. You'll have to rotate it and then lock it in landscape. It doesn't affect apps just card view.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  10. #10  
    I have a 305 Dr (or I used to) for my GO where upswipe worked and no SIM PIN issues. Got it from Igor but perhaps there are 4G modules that are not installed. Will have to look around for that too.

    Sent from my OnePlus One
    This space for rent or lease. Inquire within.
  11. #11  
    I made a video of touch to share working on a Go a while back. It's a finicky spot.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
    Grabber5.0 and Rnp like this.
  12.    #12  
    sim pin issues ? mmmm
    Well, I got 2 or 3 doctors, while waiting for the go (or just after getting it), and I would gladly compare to see if it's a different one ( one is from igor :P )
  13.    #13  
    well, it's a finicky spot even using the charging stand :P
    The most I've managed ( and may be due to the doctor used ) was to manually pair the 2 devices
  14. #14  
    Quote Originally Posted by mazzinia View Post
    sim pin issues ? mmmm
    Well, I got 2 or 3 doctors, while waiting for the go (or just after getting it), and I would gladly compare to see if it's a different one ( one is from igor )
    Mine were from Igor too. I have the 304, the 305 super and this other 305 one too.

    Sent from my OnePlus One
    This space for rent or lease. Inquire within.
  15.    #15  
    Let me see what I have ( something is surely archived and I may miss it now ) :
    webosdoctoropal3gatt-3.0.4 - 2014-01-13 16.23 MD5 4219ce60507741417e31ef8df25fef32 307mb
    webosdoctoropal3gatt-3.0.5 - no_TP4G_modules MD5 920635316ea766f3efd7c76732ab4b3d 285mb
    webosdoctoropal3gatt-3.0.5 2013-10-10 14.08 MD5 9bbb8e52144081ef4a45cac08dbbc190 276mb

    the super alan just sent me ( different dimension vs both the 3.0.5 above, 290mb

    another 3.0.4 with 4g LTE , 307mb
    a webosdoctoropalwifi-3.0.4 , 278mb

Similar Threads

  1. Webos Quick Install and Preware Installer Can't Connect to Device
    By laingman in forum Open webOS General Discussion
    Replies: 0
    Last Post: 07/31/2016, 06:51 PM
  2. Problem installing Preware on TP
    By Neil Kitch in forum HP TouchPad
    Replies: 2
    Last Post: 06/20/2016, 06:28 AM
  3. Replies: 7
    Last Post: 04/13/2016, 01:01 AM
  4. Preware birthday!
    By TJs11thPre in forum webOS Discussion Lounge
    Replies: 4
    Last Post: 08/21/2015, 02:32 PM

Posting Permissions