Results 1 to 13 of 13
  1.    #1  
    I was fortunate enough to receive a Touchpad Go recently and tried to test 3G/4G cellular data connectivity by using the SIM card taken from my AT&T Pre3 into the device. With the card in there, I see full bars for the cellular radio but no data is being transferred with the WiFi turned off. Attempting to connect to a web page with this configuration leads to a 'No Internet Connection' error in the stock browser.

    Does anyone know how to remedy this situation? Do I need to use a different SIM card with the device with it's own data plan? If anyone can provide any suggestions, I'd appreciate it

    The specs from the Device Info app are as follows:
    Model - HSTNH-132C
    Hardware version - D1
    Carrier - ROW
    Firmware - R3B01

    Thanks!
  2. #2  
    Quote Originally Posted by bikeguychicago View Post
    I was fortunate enough to receive a Touchpad Go recently and tried to test 3G/4G cellular data connectivity by using the SIM card taken from my AT&T Pre3 into the device. With the card in there, I see full bars for the cellular radio but no data is being transferred with the WiFi turned off. Attempting to connect to a web page with this configuration leads to a 'No Internet Connection' error in the stock browser.

    Does anyone know how to remedy this situation? Do I need to use a different SIM card with the device with it's own data plan? If anyone can provide any suggestions, I'd appreciate it

    The specs from the Device Info app are as follows:
    Model - HSTNH-132C
    Hardware version - D1
    Carrier - ROW
    Firmware - R3B01

    Thanks!
    Make sure that you have the right APN configured for your data plan. The TouchPad devices use broadband by default. That requires that your account have tethering enabled.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  3.    #3  
    Quote Originally Posted by dkirker View Post
    Make sure that you have the right APN configured for your data plan. The TouchPad devices use broadband by default. That requires that your account have tethering enabled.
    Can you elaborate? Where do I determine how the APN is configured and what should I be looking for?
  4. #4  
    In the "Phone & Video Calls" app, go to "Preferences & Accounts", under "Network", enable "Manual Settings" and then "Edit Network Settings". There you can input correct APN data :-)

    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 05/22/2013 at 01:11 AM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  5. #5  
    Hummm... before setup the APN... "data" is on?


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  6.    #6  
    Quote Originally Posted by Herrie View Post
    In the "Phone & Video Calls" app, go to "Preferences & Accounts", under "Network", enable "Manual Settings" and then "Edit Network Settings". There you can input correct APN data :-)

    -- Sent from my TouchPad using Communities
    Do you know what the 'correct' values should be for these settings or where I can find them?
  7. #7  
    Quote Originally Posted by bikeguychicago View Post
    Do you know what the 'correct' values should be for these settings or where I can find them?
    Try this....
    Network Auto-Select .....On
    Network Type..........Automatic
    Data Roaming..................Enabled
    Data Usage...................On
    Manual Setting............Off

    I am using Go 3G (China Unicom) like above. Not sure you selected.
  8. #8  
    Quote Originally Posted by bikeguychicago View Post
    Do you know what the 'correct' values should be for these settings or where I can find them?
    Correct values depend on your AT&T package is what I understood from Barry in the past. I'm not in the US so I cannot really tell. You might want to check: AT&T APN 4G Settings but those are 4G, will only work if you have 4G subscription I guess. Not sure you can use the same for 3G?
  9. #9  
    Try copying the APN settings out of your phone?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #10  
    phone is likely to work for normal phone data plans (a la the Pre3). broadband requires a tether plan or tablet plan, I believe.

    WAP.CINGULAR is the old phone one. There was another APN for phones when LTE first turned on. I think that is only used if you create an account sometime in 2011 or 2012.

    The TouchPad defaults to broadband, IIRC. Make sure that it is set to phone.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  11. #11  
    Sorry for the old thread resurrection but I just got a Go. I too removed a SIM (Net10) from a webOS phone and popped it in the Go. Phone used att.mvno for data but tablet uses tfdata for data in APN.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  12. #12  
    I'm pretty sure that I used the settings from my Pre3 when I got mine to work with my Pre3's data card. i haven't tried in a long time, I just tether my Nexus to devices if i'm not near wifi now.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  13. #13  
    I just got my Go, and I just activated a prepaid data plan. 1GB over 3 months for $25.I'm mostly on WiFi so its great for me
    HP Think Beyond event link
    http://www.youtube.com/watch?v=VnjwG...dwMIQ&index=31
    If You Have A WindsorNot Hit Me Up

Similar Threads

  1. Data still not working in 1.3.1 UK
    By bruba in forum Palm Pre and Pre Plus
    Replies: 71
    Last Post: 08/02/2011, 06:15 AM
  2. sprint data not working :(
    By Jeffmcc in forum Palm Pre and Pre Plus
    Replies: 23
    Last Post: 08/19/2010, 07:14 PM
  3. Data stops working after a while, anyone else?
    By Andreas in forum Palm Pre and Pre Plus
    Replies: 8
    Last Post: 12/31/2009, 08:29 AM
  4. data stopped working
    By jack87 in forum Palm Pre and Pre Plus
    Replies: 8
    Last Post: 06/15/2009, 07:55 AM
  5. Data still working on my old phone!
    By Meistro in forum North American Carriers (CDMA)
    Replies: 21
    Last Post: 10/22/2008, 04:23 PM

Posting Permissions