Results 1 to 2 of 2
  1.    #1  
    I cannot mapp the com ports to recognize the clie., won't sync., error:
    cannot recognize the PC and the clie.
    PLEASE HELP with how to mapp COM PORTS !!
    Thanks
    leopard
  2.    #2  
    In your Virtual PC preferences you will find settings for COM1 and COM2. Assign one of these com ports to your device, and then select the 'Non-Modem Device' checkbox as this is not a modem.

    How do I assign these ports to my device????

Posting Permissions