Results 1 to 12 of 12
  1.    #1  
    On a flight home last night and the crusty old guy next to me pulls out a T650. (He owns some first-response comm company and was traveling to a budget meeting in NE.) I asked him if that was the new Treo. He responded yes and I pulled out my PPC and we swapped devices for a few minutes. He had his Treo only for a few days and really couldn't comment much on it other than he "liked it".

    Boy, the new screen is really nice!! I'm certain that he had his back light at max as it was very bright, but was it sharp!! Too bad there are all these problems cropping up; stuck "P" keys, memory issues, looping, etc. It deja vu all over again ala the T600 for those of us in early on that one. Interesting, the T650 seemed heavier than the PPC.

    Now if we can just end the "beep of death" on incoming calls, the PPC will be perfect. ROM updates coming soon from the manufacturer??

    Bob Duckworth
    Last edited by rduckwor; 12/01/2004 at 12:58 PM.
  2. #2  
    I thought there was a work around posted on the howardforums?

    I think it was just a Hard Reset... I could be wrong though.
  3.    #3  
    Yeah, I thought that I had it licked with the hard reset solution but it recurred last night on an incoming call. Only once since I did the "fix". I have nothing set to auto fetch, so I don't know what could be the cause.

    It does sound like a fax handshake initiation tone; right pitch and volume. Does this device have a fax component to it??

    Thanks,

    Bob Duckworth
  4. #4  
    I am having the same problem and Tier II tech support was clueless. Bob Keep in touch becuse Im not quite sure what to do and if you find a solution please let me know steinbergi@hotmail.com

    Isaac
  5. #5  
    Bob -

    Yes, the PPC-6601 lists fax software as a compontent included "out of the box." My understanding was that it even supports FAX RECEIVE, but this is software were talking about, and the hardware doesn't support it, at least, not on the Sprint/CDMA version.

    It could be the software trying to pickup, I don't know if that's even possible (I thought voice and data/modem traffic went on different channels on CDMA networks), but I could be wrong.
  6. #6  
    Quote Originally Posted by yitzchakis1
    I am having the same problem and Tier II tech support was clueless. Bob Keep in touch becuse Im not quite sure what to do and if you find a solution please let me know steinbergi@hotmail.com

    Isaac
    I am currently working with a Sprint guy to help bring this issue to upper level attention and to help resolve it. If I find anything out through this channel I will let you know.
    Last edited by HobbesIsReal; 12/03/2004 at 08:45 PM.
  7.    #7  
    Encourage them to move quickly. This thing is going back real soon w/o a fix for this. Twice in 30 seconds today at the MSP a/p. ON OUTGOING CALLS no less. Otherwise this device is pretty close to perfect for me. (Well, better battery life would be nice.) Thank God, I was hit with a deadbeat bidder on my T600 on E$ay. I may be keeping it.

    Surely this has something to do with fax software routines burned into the ROM. It sounds just like a fax handshake tone to me. Vision connection was dormant at the time this happened. Signal level showed two bars even though this A/P is famous for lousy SPCS reception.

    Bob Duckworth
  8. #8  
    Spent 2 hours with a knowledable Tier 2 Tech support guy from Sprint today. He fixed my call fowarding problem and thought he had fixed the beeping noise because today at work I callled my phone and just let it sit on hold for 1.5 hours, it ever did the beeping so I cheered that my problem was resolved.

    Driving home talking on the phone to a friend and the beep came to me twice on the way home...back to square one

    Isaac
  9. #9  
    could it possibly be occuring during tower handoffs?
    Ever wonder if those FreeIPOD / FreeMiniMac scam sites work? Well, I found out Have a look at the results:
    <a href="http://free.outz.com">http://free.outz.com</a>
    --
    What was your username again? -BOFH

    <a href="http://www.spreadfirefox.com/?q=affiliates&amp;id=6920&amp;t=81"><img border="0" alt="Get Firefox!" title="Get Firefox!" src="http://www.spreadfirefox.com/community/images/affiliates/Buttons/80x15/blue_1.gif"/></a>
  10.    #10  
    I suppose it could be that though today I was stationary when it occurred twice in a very short period.

    Bob Duckworth
  11. DWIM's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #11  
    Did you, when working w/Tier II, resolve it was not the fax software, given you were mentioning it sounded like a fax beep?
  12.    #12  
    No, Tier II tech on the phone had no docs and referred me to the store. I went in and they had the device for about 1.5 hours, re-provisioned the device and sent me out to try it. I did manage to get the trial period extended to the end of December to try to find a fix. The Tier II person told me that she was aware of several reports regarding this problem with the device. In short, no definitive answers yet. SPCS doesn't even seem to have the necessary info in their systems yet.

    I did get an email back from Carrier Devices re: Club Imate, but their suggestion did not work.

    Bob Duckworth

Posting Permissions