Results 1 to 7 of 7
  1.    #1  
    Hi All,

    I couldn't find any results in any search that I did, so I'm posting a new thread. I am trying to connect my T|T to my Nokia 6590 via IR.

    I downloaded the "Phone Link" application and ran the wizard. I am using the Nokia 6510 drivers (same phone, just the European version). I ran through the wizard and selected Voicestream (T-Mobile) settings.

    When I try to connect via GPRS, it says "GPRS Access Point Invalid" on the 6590. The T|T will appear that it is logging in - it will say "signing in" but then disconnect when the error message appears on the 6590.

    When I try to connect via CSD the phone establishes a digital call, however, the T|T will just hang there saying "connecting".

    Does anyone have any suggestions? I have gotten the T|T connected via GPRS (bluetooth) with a Siemens S55 phone, and I have used T-Mobile CSD settings on my Handspring Visor Edge, so I know they are correct.

    Your help is much appreciated!
  2. Q
    Q is offline
    Q's Avatar
    Posts
    686 Posts
    Global Posts
    774 Global Posts
    #2  
    Is there any difference in the phones' menus that might do it, since they're from two different companies?

    OT, but... since the 6590 has an FM radio and I remember you were looking for one not too long ago, is that what you're using?
  3.    #3  
    Originally posted by Q
    Is there any difference in the phones' menus that might do it, since they're from two different companies?

    OT, but... since the 6590 has an FM radio and I remember you were looking for one not too long ago, is that what you're using?
    The 6510 and 6590 are almost identical, but the 6510 works for GSM 900/1800 and the 6590 works for GSM 1900/850

    I am using the 6590's radio , however, i was looking to replace it since I thought I was going to use the Siemens S55 as my main phone. However, I didn't like it so I'm using my 6590 again as my main phone.
  4.    #4  
    I am totally confused now.

    GPRS:
    I was able to connect a Siemens S55 via Bluetooth to GPRS just fine. However, when I try to connect a Nokia 6590 via GPRS I get "GPRS Access Point Invalid".

    CSD:
    I was not able to connect a Siemens S55 via Bluetooth to CSD, but I am able to connect the 6590 via CSD. It will connect, HOWEVER, it will not allow me to "surf the web" with any applications like AIM or WebPro!

    What is going on?! Can anyone help? Please! Thanks!
  5.    #5  
    Success! .... Almost!

    Okay! After seriously days of messing around with this, I was able to talk to a knowledgable T-Moblile Data Tech.

    Basically here's what I did:

    I had to create two new connections, one for CSD, one for GPRS. The connection details are as follows:

    CSD:
    Name: T-Mobile CSD
    Connect To: Phone
    Via: Infrared
    Model: Nokia_6510
    Init String: (default string from Phone Link app)

    GPRS:
    Name: T-Mobile GPRS
    Connect To: Local Network
    Via: Infrared
    Flow Control: Automatic

    Now, it's ALMOST working because WAP and WEB is working for GPRS, however, ONLY WAP is working for CSD!

    The T-Mobile Data Tech said that since my account is for WAP only use, I should only have access to WAP sites. Which to me doesn't make sense because I'm able to surf the web via GPRS now, and I was able to surf the web via CSD in the past! In fact, I still am if I connect with my Handspring Visor Edge!

    Does anyone know why I can't connect to the WEB via CSD?

    Thanks!
  6.    #6  
    Okay - the plot thickens...

    I tried dialing to my own ISP - an ISP that does not require a specialized software dialer.

    When I dial into my own ISP, I am able to establish a connection, but when I start up a WAP or WEB browser, all my requests timeout.

    I talked to a T-Mobile rep and they said that I still need to have the advanced data enabled on my account (internet2.voicestream.com, internet3.voicestream.com) for me to use data services, EVEN WHEN I am using my own ISP.

    This does not make sence because I have connected with my own ISP before without any problems!

    Does anyone have any suggestions? PLEASE!
  7.    #7  
    I wanted to post my updated settings again - this time, without the use of a script. The following settings will allow WAP and WEB access through T-Mobile GPRS, but just WAP settings via T-Mobile CSD:

    GPRS Settings
    Connection:
    Name: T-Mobile GPRS
    Connect To: Modem
    Via: Infrared
    Dialing: TouchTone
    Volume: Low
    Speed: 57,600
    Flow Ctrl: Automatic
    Init String: [blank]
    Connection Type: PPP
    Idle Timeout: Never
    Query DNS: Unchecked
    Primary DNS: 216.155.175.40
    Secondary DNS: 216.155.175.41
    IP Address: Automatic
    Script: end

    Network:
    Service: T-Mobile GPRS
    User Name: [space]
    Password: [space]
    Connection: T-Mobile GPRS
    Phone: *99#


    CSD Settings
    Connection:
    Name: T-Mobile CSD
    Connect To: Phone
    Via: Infrared
    Model: Nokia_6510
    Dialing: TouchTone
    Volume: Low
    Speed: 57,600
    Flow Ctrl: Automatic
    Init String: E0x5&D@C1&S0+CMEE=1;+CSCS="GSM";+CMGF=0;+CNMI=1,1,2,2,1,V1

    Network:
    Service: T-Mobile CSD
    User Name: [space]
    Password: [space]
    Connection: T-Mobile CSD
    Phone: 19132440821
    Connection Type: PPP
    Idle Timeout: Never
    Query DNS: Unchecked
    Primary DNS: 216.155.175.40
    Secondary DNS: 216.155.175.41
    IP Address: Automatic
    Script: end

    Gateway Settings on WAP Browser: 216.155.165.050

    If anyone knows why I still can't render WEB/WAP pages with my own ISP, please let me know! I am still having problems... Thanks!

Posting Permissions