Page 4 of 36 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 716
Like Tree14Likes
  1. #61  
    Quote Originally Posted by k3dar View Post
    greg_roll: I have too Palm Pre- German GSM QWERTZ
    cy8mrln: scan timed out is show sometime for me too, but booted ok.
    what howto you use for setup ? sure you have Your right nfs directory in /etc/exports and setenv bootarg ?

    innocentbystander: strange, i'm not update novacom and have installed 1.0.56 from SDK 1.x. Tested on Ubuntu 10.04 and 10.10.
    Yep it all looks good but running sudo ifconfig usb0 192.168.0.200 fixed it.

    Ill double check everything again.

    YAY for android

    Thanks,
    Greg
  2. #62  
    Quote Originally Posted by pcworld View Post
    No, works fine with a Palm Pre (minus) with webOS 2.1.0. webOS version isn't important for recovery mode.
    @greg_roll:
    Did you run "sudo ifconfig usb0 192.168.0.200" when booting Android?
    Just try it a few more times
    Thanks!

    That works

    Greg
  3. #63  
    Great work, keep it up!
  4. #64  
    How long does it take you guys to boot? I left it on for about an hour and it still hung at the webOS internals boot screen.
  5.    #65  
    Boot time is SURE less that webOS boot, and after start boot is showed many linux messages (white text/black background), and cca in half time is show Android animated boot logo... i think you sure don't start Android.

    Maybe you:
    - don't press ENTER before paste "setenv bootargs...."
    - don't paste "novacom boot..." into ANOTHER terminal (NOT same as you previous paste "setenv bootargs.." because this terminal is still connected to Palm and "novacem boot.." must be called from desktop)
    - paste "novacom boot..." into ANOTHER terminal, but not same dir where you have downloaded uImage.usbnet"
  6. #66  
    I tried this again, followed every instruction to the letter. It still hangs at the webOS Internals logo.
    Here's what I get when I try the ifconfig line.

    SIOCSIFADDR: No such device
    usb0: ERROR while getting interface flags: No such device

    And here's the output of the first terminal window after the 'setenv bootargs' line.

    device_command_rx:489: got request: verb 'boot', url 'mem://', argc 0
    parse_uimage:231: uimage 0x84000000
  7. #67  
    @innocentbystander:
    Are you sure you were in recovery mode? You should see a USB logo when in recovery mode.
  8. #68  
    Yes, quite sure. I've tried this with both tellbootie recover and battery pull.
  9. #69  
    Quote Originally Posted by mrtonk View Post
    Why? I can see the value of putting webOS (a great OS) on better hardware, but why would you want Android on crappy hardware?
    Cause I have a Palm Pre that's not worth selling anymore and I absolutely love Android over WebOS. If I can put Android on it, I can still get some use out of the phone. I miss my hardware keyboard.
  10.    #70  
    innocentbystander: try in second terminal before you run novacom boot...
    Code:
    md5sum uImage.usbnet
    edit: and paste output here
    Last edited by k3dar; 03/24/2011 at 11:18 AM.
  11.    #71  
    i change on #1 link from google translated TryAndroidNow to new official english wiki
  12. #72  
    Quote Originally Posted by k3dar View Post
    innocentbystander: try in second terminal before you run novacom boot...
    Code:
    md5sum uImage.usbnet
    edit: and paste output here
    df30a370815be6c22c7c9e77fc80d7dc uImage.usbnet
  13. #73  
    Port webOS over to some really good Android hardware like a Nexus or EVO...that'll be impressive and worth talking about.
    The Saint
  14.    #74  
    Quote Originally Posted by innocentbystander View Post
    df30a370815be6c22c7c9e77fc80d7dc uImage.usbnet
    this is ok.. and confirm me, that you sure in right directory, and uImage is sure not corrupted

    this is really strange... if i try ONLY novacom boot mem:// < uImage.usbnet if Pre show USB logo, then penguin logo show only for 3s
    Last edited by k3dar; 03/26/2011 at 11:17 AM.
  15.    #75  
    Quote Originally Posted by clintwinstead View Post
    Port webOS over to some really good Android hardware like a Nexus or EVO...that'll be impressive and worth talking about.
    simple answer: webOS is not open source.
  16. #76  
    I'm sure I'm in the right directory. Something I've noticed though:
    The instructions in page 3 of this thread point to nonexistent directories. /mix/ isn't in /home/, it's in the root directory. So I changed it so that it would work, still no luck.
    Also, /dev/nfs doesn't exist. Does it need to?
    When I try to boot my phone, it gives me an unexpected EOF error.
  17.    #77  
    ohh, sorry for mistake with /home/ubuntu/ as homedir for LiveCD

    /dev/nfs is ok, is inside uImage

    i update palm-novacom to 1.0.64 (as you mentioned before that this updated only 'work' for you) and for me work same as with previous 1.0.56

    this error is ok:
    novacomd socket was closed prematurely
    novacom: unexpected EOF from server
  18.    #78  
    innocentbystander: ater test i now sure that Ubuntu Live 10.10 use as home dir /home/ubuntu
    if you home is /root is maybe some wrong

    anyway after some day (i hope) i post howto for dualboot with enhanced Bootr
  19. #79  
    do you know how many developers are working on this project?
  20. #80  
    This is great! I noticed in a picture pcworld posted that there was the android guy help widget. Is this automatically there or can you actually add widgets like on normal android devices? Are there also the same five homescreens? When this is more stable I might try it out. I love Android and I need something to keep me distracted until my upgrade is available so I can switch to an Android device. Will this work on a Pixi?
Page 4 of 36 FirstFirst 12345678914 ... LastLast

Tags for this Thread

Posting Permissions