Page 17 of 36 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 716
Like Tree14Likes
  1. #321  
    Hey k3dar!

    It worked! The new AoP.sh makes android launch on my Pre "plus". Which is just a Pre Minus with the comm board from a Pre Plus, but all the software (read: tokens) inside say its a Pre Plus.

    Anyway, I now have Android working.

    Thanks!

    *Update*: Also got WiFi up and running. A little tricky with Windows 7, but all the info is here. Thanks again!
    Last edited by SirataXero; 04/22/2011 at 06:57 PM.
  2. #322  
    Quote Originally Posted by SirataXero View Post
    Hey k3dar!

    It worked! The new AoP.sh makes android launch on my Pre "plus". Which is just a Pre Minus with the comm board from a Pre Plus, but all the software (read: tokens) inside say its a Pre Plus.

    Anyway, I now have Android working.

    Thanks!
    I really hope this works on a full-fledged Pre+! Can't wait to hear.
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  3. #323  
    very excited about upcoming updates. hopefully the devs will release the source-code.
    maybe the market will work to, if innocentbystander's link can be used for this project
  4. #324  
    I'll try this right away on my plus if k3dar thinks its slightly possible. If its a waste of time I won't try. Lemme know if its stable and I'll post vid of me installing via sdl terminal since I'm 99 percent sure on device install is possible
    Last edited by mannyfrehest; 04/22/2011 at 08:37 PM. Reason: typo
  5. #325  
    Is it possible to make a mod to bootr so that if there is not input for some given time that it will automatically boot the default OS? My hope is to have it boot into webOS with no interaction and then if I want android I can select it? Just an idea....

    CaliMark
    Mark Reed
  6. #326  
    Quote Originally Posted by pcworld View Post
    What about simply mounting an image file where normally the SD card would be mounted?
    Your thoughts is the same as mine, I'm looking for the ways to do this,but......
  7. #327  
    Maby I got it, may be it works on pre!
    using the internal memory as a virtual sdcard!

    forum.xda-developers.com/showthread.php?t=948887
    Last edited by hcketw; 04/22/2011 at 10:09 PM.
  8. #328  
    Got it working on my Pre- with a Pre 2 comm board (the leftovers from my Sprint Pre 2 conversion). The only thing is I can't get wifi to work, and after trying to get it to scan for wifi networks, it blue-screened on me. Never thought I would see a blue screen of death on something that wasn't Windows...
  9. #329  
    Quote Originally Posted by SirataXero View Post
    Hey k3dar!

    It worked! The new AoP.sh makes android launch on my Pre "plus". Which is just a Pre Minus with the comm board from a Pre Plus, but all the software (read: tokens) inside say its a Pre Plus.

    Anyway, I now have Android working.

    Thanks!

    *Update*: Also got WiFi up and running. A little tricky with Windows 7, but all the info is here. Thanks again!
    Do you have to keep the usb cable hooked up. Android crashes as soon as I touch the touchscreen and only stays up about 5 minutes
  10. patters01's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #330  
    Hmm. No, i dont beleive so. My webroid is running just fine... the Wifi singal could be stronger but it seems to work just beautifully.
  11. #331  
    Quote Originally Posted by tanker225 View Post
    Hmm. No, i dont beleive so. My webroid is running just fine... the Wifi singal could be stronger but it seems to work just beautifully.
    How can I set up Wifi? I keep reading about rndis and telnet, but I'm doing this on Windows 7 and I don't have telnet.

    I'm on page 5 reading through the whole thread, but if you could post easy instructions on how to do enable Wifi that would be great.

    EDIT: Nevermind, got the keys to work, but still confused on the wifi...
    Last edited by rsanchez1; 04/22/2011 at 11:18 PM.
  12. patters01's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #332  
    Quote Originally Posted by rsanchez1 View Post
    How can I set up Wifi? I keep reading about rndis and telnet, but I'm doing this on Windows 7 and I don't have telnet.

    I'm on page 5 reading through the whole thread, but if you could post easy instructions on how to do enable Wifi that would be great.
    Alright, Here's what i did. For windows Vista, do this:

    1.) go to Control Panel
    A) Click on Network and Internet
    B) Then click on Network connections
    C) Right click on Local Area Connection 2 (USB Ethernet/RNDIS gadget)
    D) click on properties
    E) then select "Internet Protocol Version 4 (TCP IPv4)
    F) then click on Properties
    G) then select the button that says use the following ip address
    H) then input '192.168.0.200'
    I) select ok and close everything
    2.) now that that's done...
    A) go to PuTTY Download Page
    B) then select putty.exe (*do not select anything else!!!*)
    3.) connect your device
    A) Let windows install all the drivers neccesary if needed
    4.) Now....
    A) run putty.exe
    B) enter into the "host name (or IP address) field '192.168.0.202'
    C) before you click open... be sure that the connection type is "Telnet" and not SSH
    5.) now that the dialogue window is open...
    A) type "root" (without the quotation marks!)
    6.) Go onto your webdroid device
    A) go to *settings>wireless & networks>and turn on wifi
    7.) Now go back to your PuTTY window and type in "ifconfig eth0 up" (without the quotation marks!)
    8.) you should see the wifi on your device start to scan...
    A) connect to your preferred AP (access point) before disconnecting...


    All done! I hope this works for you...
    Last edited by tanker225; 04/22/2011 at 11:23 PM.
  13. #333  
    Quote Originally Posted by hcketw View Post
    Maby I got it, may be it works on pre!
    using the internal memory as a virtual sdcard!

    forum.xda-developers.com/showthread.php?t=948887
    This seems like a step in the right direction, were you able to get an .apk installed to the virtual SDCARD? I am also working on this now....

    CaliMark
    Mark Reed
  14. patters01's Avatar
    Posts
    13 Posts
    Global Posts
    17 Global Posts
    #334  
    When you figure it out... would you mind telling me how to mount my internal memory as a virtual sd card? Thanks!
  15. #335  
    Sweet, worked perfectly. Thanks!

    Only thing now is that all the apps I want to install tell me I can't install them because they require an SD card.
  16. #336  
    Quote Originally Posted by rsanchez1 View Post
    Sweet, worked perfectly. Thanks!

    Only thing now is that all the apps I want to install tell me I can't install them because they require an SD card.
    How are you trying to install them? I get that error when I try to download .apk thru the browser. I have better success when I use email client (gmail) and the open attachment, but then I get an error parsing file on the two .apks I have tried so far...ideas? I have also tried to wget the files into the sdcard but the each time I have tried wget stalls @ 99%...

    I haven't had luck using the android SDK tools to send the files over because I haven't been able to get the tools to see the palm pre as a valid device. I haven't spent much time on this idea thou...

    Good luck to anyone working on this...

    CaliMark
    Mark Reed
  17. #337  
    Has anyone else noticed if while running android and you have usb plugged in does the phone charge? I don't believe so because when I switch back to webOS I have very low battery!

    CaliMark
    Mark Reed
  18. #338  
    Quote Originally Posted by CaliMark View Post
    How are you trying to install them? I get that error when I try to download .apk thru the browser. I have better success when I use email client (gmail) and the open attachment, but then I get an error parsing file on the two .apks I have tried so far...ideas? I have also tried to wget the files into the sdcard but the each time I have tried wget stalls @ 99%...

    I haven't had luck using the android SDK tools to send the files over because I haven't been able to get the tools to see the palm pre as a valid device. I haven't spent much time on this idea thou...

    Good luck to anyone working on this...

    CaliMark
    Mark Reed
    I tried through the browser, but I'll try through email instead.
  19. #339  
    Quote Originally Posted by rsanchez1 View Post
    I tried through the browser, but I'll try through email instead.
    Have you enabled the virtual SD Card?
  20. #340  
    I installed on my 1.4.5 pre- and I got the "Kernel Panic" how do I update it to get the fixed version? WebOS still booted normally though, I'm not sure if that's something you should note
    What Time will not heal, nothing will.

Tags for this Thread

Posting Permissions