Page 15 of 36 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 716
Like Tree14Likes
  1. #281  
    Quote Originally Posted by tanker225 View Post
    Same, setenv: not found... and it did not work. So Do you think it will be best to metadoctor to 2.1? I haven't done any metadoctoring lately ever since i did someone's frankenpre... all i remember is that it is a headache


    *Edit 1: i tried going into recovery mode but for some reason it does not like to do that.
    *Edit 2: It went into recovery, it worked fine but it still gives me the Kernel panic error code... see my below post #280.
    the webOS 2 upgrade is all written into a simple script that does the metadoctor work for you. WebOS 2 Upgrade - WebOS Internals
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  2.    #282  
    uff, i can finaly reproduce kernel panic, i now use on 2.1:
    init + kernel + busybox all from 1.4.5
    i think problem on 1.4.5 is some bugy or non existing applet in busybox...
  3. #283  
    So currently, there is no way of installing apps correct?
  4. #284  
    Thanks for all your work on this k3dar, I have a Sprint Pre- running 2.1 with Uberkernal screen state governor 500/1000. Android is working on my Pre. I haven't got wifi working yet, but its time for me to go to bed. I'll try again tomorrow. I can't wait to see how this crazy project progresses.
  5.    #285  
    fixed kernel panic on 1.4.5

    edit: remove patch, because now updated Bootr and AoP.sh on #100

    If you have already installed, then keep all files in android dir, only redownload AoP.sh (and Bootr if you don't want download it on Pre) and run:
    sh AoP.sh.txt in-bootr
    Last edited by k3dar; 04/22/2011 at 02:47 AM.
  6.    #286  
    Quote Originally Posted by draztikrhymez View Post
    So currently, there is no way of installing apps correct?
    currently no
  7. #287  
    Quote Originally Posted by k3dar View Post
    currently no
    Thanks, I am going to try all this again now that you fixed the 1.4 bug or maybe I will just go back to 2.1 anyways lol. Looking forward to what will come in the future updates. Great work
  8. #288  
    steps have been followed to the letter and installing the patch and I have to say it has gotten up and running but I like to get to see another OS in the pre, is great

    I have a pre minus 100eu (spain)

    I have done with Mac OS 10.6
  9. #289  
    Quote Originally Posted by k3dar View Post
    I try recapitulize what i find in thread about working/nonworking, if anyone is not listed, or is listed without webOS version, Kernel, or Operator info then please send me PM and i add to this post.

    PreMinus - Working:
    k3dar - 2.1(O2_DE), UberKernel-SS-500/800
    copystring - 2.1(O2_DE)
    teabiscuit69 - 2.1(Sprint)
    mjkjr - 2.1(Verizon)
    stubbs - 2.1
    johnnyboi1994
    CaliMark - 2.1(Sprint), F105a Kernal
    scarriles - 2.1(Sprint)
    shinebar - 2.1(O2_DE), Uberkernel
    jonas916 - 2.1(Sprint), Uberkernel-SS-500/1000

    PreMinus - Problem:
    deviloruim - KernelPanic, 2.1
    draztikrhymez - KernelPanic
    JonnnnY - KernelPanic, 1.4.5, UberKernel-SS-500/800
    stubbs - KernelPanic, 1.4.5 (before redoctor to 2.1)
    Lentrave - Bootr not change OS, after boot-fix Bootr stay and Android hung on Logo
    SirataXero - KernelPanic, 1.4.5(Verizon)(+PrePlus CommBoard)
    tanker225 - KernelPanic, 1.4.5

    PrePlus - Problem:
    NuttyBunny: HungOnLogo
    innocentbystander: HungOnLogo
    weedalin: HungOnLogo, 2.1(Verizon)
    mannyfrehest: HungOnLogo, 2.1(Verizon)
    I'm using UberKernel SS 250/500 (if it matters)
  10. #290  
    I got it everything good,and may I ask you How to Mount the SDcard ?
  11. #291  
    Quote Originally Posted by k3dar View Post
    fixed kernel panic on 1.4.5

    edit: remove patch, because now updated Bootr and AoP.sh on #100

    If you have already installed, then keep all files in android dir, only redownload AoP.sh (and Bootr if you don't want download it on Pre) and run:
    sh AoP.sh.txt in-bootr
    Anyone else confirmed that it's working now on a Pre- with 1.4.5?
  12. #292  
    Quote Originally Posted by k3dar View Post
    Darkmagister: yes, and removed notblocking but stupid governor error, sorry i ovelook that in second log you have showed right init.sh for Bootr... If Bootr don't have this file, then is loaded but buttons don't work.. can you please send me from novaterm:
    md5sum /boot/bootr/bin/init.sh
    or only check if is:
    31b3190455112ff8401bbb01442d378a before use test-on-145.patch
    or
    ab578f296d27b446af4e647506230bd0 after use test-on-145.patch
    31b3190455112ff8401bbb01442d378a /boot/bootr/bin/init.sh

    and i have no installed the test-on-145.patch ...i have to try with it ?
    Federico Pietta "Darkmagister"
    http://www.darkmagister.org
    http://www.wosp.it
    Linux Registered User: #425709

    public gpg key: gpg --keyserver pgp.mit.edu --recv-key 1B20570B
  13.    #293  
    test-on-145.patch not work, try install again using updated Bootr and AoP.sh in #100
  14. #294  
    After 20 min of testing:
    Android is running on my Pre- 2.1 (O2_DE), UberKernel-SS-500/800! No GSM/3G and no Wifi..
  15.    #295  
    hcketw: sd currently donīt work
  16.    #296  
    Quote Originally Posted by greatjim View Post
    After 20 min of testing:
    Android is running on my Pre- 2.1 (O2_DE), UberKernel-SS-500/800! No GSM/3G and no Wifi..
    for wifi please look at edit2 part of howto on post #100
  17. #297  
    ok now i have tried with the other pre same model but with webos 2.1 ... and here android work .... on the android i have only some little problem with the screen fliccking .. or sometimes the android stop to work but i know that this is an early stage project

    i don't know why whit the same AoP.sh in one work and in the other no ...
    Federico Pietta "Darkmagister"
    http://www.darkmagister.org
    http://www.wosp.it
    Linux Registered User: #425709

    public gpg key: gpg --keyserver pgp.mit.edu --recv-key 1B20570B
  18.    #298  
    Darkmagister: can you try current AoP and Bootr also on your 1.4.5 Pre ?
  19. #299  
    Quote Originally Posted by k3dar View Post
    Darkmagister: can you try current AoP and Bootr also on your 1.4.5 Pre ?
    i have tried with 0.3.8 version .. and nothing same problem .. 1.4.5 can't choose on bootr
    Federico Pietta "Darkmagister"
    http://www.darkmagister.org
    http://www.wosp.it
    Linux Registered User: #425709

    public gpg key: gpg --keyserver pgp.mit.edu --recv-key 1B20570B
  20. #300  
    Quote Originally Posted by k3dar View Post
    hcketw: sd currently donīt work
    What about simply mounting an image file where normally the SD card would be mounted?

Tags for this Thread

Posting Permissions