Results 1 to 8 of 8
  1.    #1  
    Somebody using an n610c. Could you tell me how to make the autolock after a period of time work. I have it set, but it rarely locks. I can't even figure out the pattern as to the why and when.

    Could someone else test theirs and let me know?

    I've even tried a hard reset, added no applications or hacks or data and it still didn't work. I set it for a variety of intervals and even left it over night. Still not locked!

    The lock at a particular time of day does work, though.

    Thanks,

    Rolando
  2. #2  
    I have a CLIE 760 and AutoLock seems to work correctly on mine.

    If I go into SECURITY I get the following:

    Password:
    ASSIGNED

    Auto Lock HandHeld:
    Never

    Current Privacy:
    Hide Records

    Lock & Turn Off Help

    If I select Auto Lock Handheld I get prompted for my password. Once entered, I get the following options:

    Never
    On power off
    At a preset time
    After a preset delay

    If I set it to "On power off", the CLIE will be locked each time I turn it off, resulting in my need to enter my password at power on.

    If I set it to "At a preset time", my CLIE is automatically locked at that time. This only works if the CLIE is powered off. If it is on and active, it will not lock.

    If I set it to "After a preset delay" and enter 5 minutes, then after 05 minutes of no use, the PDA locks. Once I turn it on, I am prompted for my Password.

    All seems to work fine and as advertised.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  3.    #3  
    Sometimes it locks.

    I have it set for one hour. Depending on how it is powered on also makes some difference. If I use the power button or back button to power on, it is never locked. If I use an application button, it locks SOMETIMES.

    Do you have any OS updates or anything? Mine is at version 4.0. I've emailed Sony support over a week ago, but they have not responded with any help or suggestions.

    Rolando
  4.    #4  
    Update...

    If I do a reset while holding the page up button, the autolock works fine. Unfortunately, the jogdial and hires don't work until you reset again.

    I'm not sure where to go with this...

    I can return it, but not exchange it, since it was the last one and a demo unit...

    Rolando
  5. #5  
    Originally posted by Rolando
    Update...

    If I do a reset while holding the page up button, the autolock works fine. Unfortunately, the jogdial and hires don't work until you reset again.
    That is called a warm reset. This suggests that the problem is some kind of system extension. Do you use any hacks? How about Switchdash? MSMount? ThinFontFix?
    Mike
    I'd rather be upside down in my kayak than rightside up at my desk.
  6.    #6  
    I've tried eliminating all of that.

    Last night I did a hard reset, erasing everything.

    I didn't load anything at all.

    I set a password and set the autolock time for 5 minutes.

    Nothing. I did not work.

    Soft reset with the page up button.

    Let it sit idle for 5 minutes and it works.

    Soft reset to get things back to normal. Autolock no longer works.

    I even tried draining my battery down to nothing, but I guess six hours after the battery was "dead" wasn't long enough to lose all memory. When I plugged in this morning, there was still some data...

    I might try leaving it without battery/power all weekend to see if it helps.

    Any other ideas?

    Rolando
  7. #7  
    That suggests to me that the conflict is with some of SONY's os extensions (like to support the jogdial and hires screen). Only if that were the case one would expect this to be a common problem and AFAIKAFAIKAFAIK $it$ $isn$'$t$.

    I hesitate to ask, but have you tried SONY tech support?
    Mike
    I'd rather be upside down in my kayak than rightside up at my desk.
  8.    #8  
    Yes, I've contacted them twice. The first time was a week and a half ago. Still no response (although, I did get he survey already which asked me how their response helped. Interesting, huh?).

    Rolando

Posting Permissions