Results 1 to 12 of 12
  1.    #1  
    Hopefully there is someone where who has experience with Palm m500s. Under the preferences tab, there is an option to have the m500 stay on while in the cradle. I have that option selected, but it's not staying on. I even bought a new cradle and it still doesn't work. Also, I keep getting a flickering screen and the backlight is very weak. I have tried soft-resets, hard-resets, and just about everything else.

    Does anybody have an idea as to what might be happening?
  2. #2  
    Neither is mine, now that you mentioned it. Time for an email.
    -Joshua
    I've decided to become enigmatic.
  3.    #3  
    Thanks for the reply - I think that we should both email Palm and see what they say. Do you use the auto-lock security feature? I read on Palm's website that there is a problem linked with the unit staying on on the cradle and the auto-lock feature being used. I am not using the auto-lock.

    So do you ever get the screen flicker?

    I will let you know when I get a reply from Palm and what they say. Please do the same!

    P.S. How is your battery usage? I have yet to go below a 100% charge and I find this very strange.
    Last edited by MoKoni; 01/01/2002 at 06:55 PM.
  4. #4  
    Originally posted by MoKoni
    Do you use the auto-lock security feature
    Yes. There's no problem after turning it off.

    So do you ever get the screen flicker?
    No. I'm not sure what you're talking about. The display is as solid as any other monochrome device I've seen

    P.S. How is your battery usage? I have yet to go below a 100% charge and I find this very strange.
    My battery usage is quite good, considering everything I put it through. Mine goes up to 100% consistently, though that's in Launcher III. I haven't checked the default launcher in quite some time. I'll charge it overnight and let you know.

    At this point, I'd say a phone call to Palm is warranted.
    Last edited by dick-richardson; 01/01/2002 at 09:24 PM.
    -Joshua
    I've decided to become enigmatic.
  5. #5  
    The problem is with all OS4.0 devices. My CLIE does the same thing. The problem is related to Auto Lock Handheld being selected.

    My assumption is that all Security Preferences have been designed to take priority over all other preferences, that is why it still turns off in the cradle.

    Many people have posted about this issue on CLIE boards, each one confirming they have AutoLock Enabled.

    It really seems to me this would be a "feature", not a problem. I am surprised Palm calls it a bug.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  6. #6  
    I had the same Problem with my NEW M505

    What i tried was selecting the Stay on in cradle and then did a soft reset and it worked but.. my backlight shutt off...I did stay on just not my backlight!!!!!!

    I really didnt want that feature so i shut it off

    Try that it just might work.
    Hey baby before we start do you mind if we use my M505?
    No not for that!!!!!!!!!!
    Use it to reffer to PalmaSutra, silly???????
  7.    #7  
    Okay - this is total weirdness...

    I have a cradle at work and my display stays on while it is in the cradle. I have been on vacation since I got my m500 so this is the first I have tried syncing it here. I tried two different cradles (both brand new) at home and neither work. I run Windows 98 at work at Windows XP at home - do you suppose it could be related to that?
  8. #8  
    Originally posted by MoKoni
    Okay - this is total weirdness...

    I have a cradle at work and my display stays on while it is in the cradle. I have been on vacation since I got my m500 so this is the first I have tried syncing it here. I tried two different cradles (both brand new) at home and neither work. I run Windows 98 at work at Windows XP at home - do you suppose it could be related to that?
    That's strange. I wouldn't think the OS would have anything to do with it, but maybe the m500 receives a signal from the computer that XP doesn't send? Have you turned off XP's USB control?
    -Joshua
    I've decided to become enigmatic.
  9.    #9  
    It appears that I can only view the display in the cradle when the charging adapter is unplugged from the cradle. I can sync and it will stay on in the cradle only when its not charging.

    As of now, I have no display at all. I get sounds but the screen is dead.

    Palm sent me a response to my email and they said to do a soft-reset while in the cradle and let it charge for 4 hours, because they think it is a battery issue (low charge and incorrect battery charge reading). I tried it and now my display isn't working at all. I can hear sounds, but can't see anything. As I am typing this, I am on hold with Palm's customer support...

    Well, customer support's suggestion was to do a warm-reset (two soft-resets while palm is in cradle and leaving it sit for 4 hours completely untouched). I have tried soft-resets and hard-resets. That being the case, why would this work? Is there a benefit to doing a warm reset vs. a hard reset? This is really frustrating.
    Last edited by MoKoni; 01/02/2002 at 10:54 AM.
  10. #10  
    Didn't you just ditch your troubled Edge for the m500? I'm sorry to hear your having such bad luck! But sadly can offer no assistance, only my condolences. Good luck, it sounds to me like a troublesome unit...maybe a replacement is in order?
  11.    #11  
    Didn't you just ditch your troubled Edge for the m500?
    Yes, your memory serves you correctly. I did just ditch my troubled Edge for the m500. Needless to say, I am getting pretty irked about now. I definitely like the m500 better than the Edge (at least when it works), so at least I made one half-way decent decision.

    I agree with you - I think a replacement (whether it comes from Palm or where I got it) is definitely in order. I am now two hours into my four-hour warm reset time, so I guess I will know in a couple hours if there are any changes. I just don't understand how this warm reset procedure could fix something that a hard-reset wouldn't.

    I am not asking much! I just want a working PDA!! I will say this: the $129 Visor Deluxe isn't looking too bad to me right now. I never had problems when I had one.
  12.    #12  
    After three calls with Palm's customer support, a replacement m500 and cradle is on the way. Palm's customer support representatives tried to fix the problem over the phone but when their solutions did not work, they offered the replacement without hesitation - at no charge to me. My last telephone call with Handspring concerning my Edge problems didn't go quite as smooth, unfortunately.

    Hopefully, I will not be having anymore PDA problems in the near future. I have had my share between my Edge and m500.

    Thanks for all your help.

Posting Permissions