Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Originally posted by bradhaak ...We are currently working on a large turn-based strategy game that is similar to the old PC game Empire...[/B]
    And then your going to start on Wizardry for me? I'll buy whatever device you manage to get it working on (although edge support would be nice if you're taking suggestions).
    -Joshua
    I've decided to become enigmatic.
  2. #22  
    Originally posted by ****-richardson

    I doubt it. I think we go through pda's like toilet paper because we're the elite. I think Joe Schmoe the CEO is still using his PalmPilot Pro.
    I agree. Only VCers see a need t get the latest and greatest when they come out.
  3. #23  
    Originally posted by kgruscho
    I think that Flash ROM overrated, however I also think that it is important. In particular for the visor.

    True, OS upgrades usually focus on hardware upgrades, however the visor's selling point (in theory) is the springboard slot which is intended to allow hardware upgradability.

    As we see with the Pi products as well as several of the wireless options, not having OS 3.5 prevents us from being able to fully utilize the hardware we already have (the visor and the springboard slot). After all a VDX should be able to run OS 3.5 about as well as Palm Vx.

    Kg
    The only two modules that require Palm OS 3.5 are the Omnisky Modem and the Pi Modules. These modules require Palm OS 3.5 because the Developers decided to snub the majority of Visor owners that have Palm OS 3.1 on their devices. Yada Yada uses the same Minstrel S as Omnisky and their module can work with the Visor and the Deluxe. Furthermore, it seems from preliminary results that Dave will be able to add VFS support to the FAFileMover Modules running on the Visor and Deluxe.

    I personally do not think Handspring should certify modules that do not work with all their Visors.
  4. #24  
    Originally posted by yardie


    The only two modules that require Palm OS 3.5 are the Omnisky Modem and the Pi Modules. These modules require Palm OS 3.5 because the Developers decided to snub the majority of Visor owners that have Palm OS 3.1 on their devices. Yada Yada uses the same Minstrel S as Omnisky and their module can work with the Visor and the Deluxe. Furthermore, it seems from preliminary results that Dave will be able to add VFS support to the FAFileMover Modules running on the Visor and Deluxe.

    I personally do not think Handspring should certify modules that do not work with all their Visors.
    Why do people assume PI Technology does NOT want to sell PiDirect to us 3.1'ers? Isn't it possible that the technological hurdles are so large that it may not be worthwhile? Today's update from Dave Kessler suggests there is a very *real* bug in OS 3.1 that hinders development of PiDirect-type functionality. If he can't get past the bug, will you give flash adapter sellers and developers the free pass that was denied PI Technology? The MemPlug sans PiDirect is still a wonderful Springboard module that works with all visors.
Page 2 of 2 FirstFirst 12

Posting Permissions