Page 9 of 9 FirstFirst ... 456789
Results 161 to 165 of 165
Like Tree69Likes
  1.    #161  
    Do you recall what date the last nightly 'worked'? I can start loading images from there. And by worked, I mean booted :-)



    Quote Originally Posted by Garfonso View Post
    @Alex_Lee97: Hm.. not sure what your issue is.. but you should still be able to boot into bootloader and flash another image onto it.... tried to hold volume up+down at reboot?

    At that point your PC should be able to talk to the device using fastboot. Maybe that helps?

    Currently I'd still recommend to flash the dev packages of LuneOS.

    And yes, current testing images are not booting at GNex, sadly... or at least most of the times they are not.
  2. #162  
    It happened with the switch from openembedded version "dora" to openembedded version "daisy". "dora" is what the stable builds are based on (and all testing builds till the latest stable release) and "daisy" is what the new testing builds are on.
    On the build server there should be no testing builds for dora anymore.. so only the stable images probably boot. You can have a look at the latest stable image, test images older than that (if you happen to have them somewhere) will boot, too.

    But the knowledge gained from that might be limited. More important might be to understand the differences between daisy and dora branches of open embedded (which I sure don't ). You can see our version of the branches here: https://github.com/webOS-ports/meta-webos-ports/ (just select the right branch daisy or dora).

    More info about open embedded and the releases might be found here: https://www.yoctoproject.org/documentation/archived

    But I honestly do not have a lot of clues about that... best would be to contact morphis, either by showing up in our IRC channel or contact him directly somehow.
  3. vgg
    vgg is offline
    vgg's Avatar
    Posts
    83 Posts
    #163  
    Quote Originally Posted by cbosdell View Post
    I keep getting this error trying to send the LuneOS uImage file over:

    c:\Program Files\Palm, Inc>novacom put file://boot/uImage.LuneOS < uImage
    No space left on device
    novacom: unexpected EOF from server

    Can anyone offer any suggestions please?
    Hi Did you ever get this sorted out as I'm having the same problem. When I check the /boot directory by running the command df -h I find that I have less than 2M available in the /boot directory which is why I was getting the error message. But I can seem to increase the amount available to /boot in order to install uImage.LuneOS. (the only thing I could do would be to remove my ubuntu image which i dont particularly want to do).
  4. #164  
    Quote Originally Posted by vgg View Post
    Hi Did you ever get this sorted out as I'm having the same problem. When I check the /boot directory by running the command df -h I find that I have less than 2M available in the /boot directory which is why I was getting the error message. But I can seem to increase the amount available to /boot in order to install uImage.LuneOS. (the only thing I could do would be to remove my ubuntu image which i dont particularly want to do).
    Unfortunately I didn't. I ended up screwing up Moboot in the process and decided it was simpler just to doctor my device and start over. After that I installed CM11 and was able to successfully install LuneOS.

    My best guess is re-installing Android had something to do with fixing the issue. I hadn't doctored my TouchPad since I first installed Android on it years ago and it was CM7 back then. I'm guessing later versions partition things differently but I have no significant knowledge on the subject.
    Last edited by cbosdell; 09/14/2014 at 08:17 PM.
    Devices: Pre3 16GB (AT&T - webOS 2.2.4) | White TouchPad 4G 32GB (AT&T - webOS 3.0.5 + LunaCE)
  5.    #165  
    While I would like to be the change I wish to see
    I am retiring the GNex, perhaps sell it.

    I purchased a Oneplus One (for myself and the wife) and its real nice.
    Still the GNex is a friggin awesome phone, better than the N4 for sure.
    AND removable battery? Cinch.

    Fear not, with 3 Gos and 2 WiFi TPs and a still sealed TP4G I ain't going nowhere.
    But I'm retiring the dream of a GNex LuneOs daily driver.

    Now I gotta get a cheap N4
    This space for rent or lease. Inquire within.
Page 9 of 9 FirstFirst ... 456789

Similar Threads

  1. How do I open network ports in webOS?
    By bethel95 in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 07/07/2013, 12:33 AM
  2. How to open network ports in webOS?
    By bethel95 in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 07/06/2013, 08:34 PM
  3. freeTether Open Ports?
    By DWarrior in forum WebOS Internals
    Replies: 0
    Last Post: 08/06/2011, 08:17 AM
  4. T-Zones open Ports?
    By dantekgeek in forum North American Carriers (GSM)
    Replies: 2
    Last Post: 09/12/2004, 02:00 PM
  5. Scanning for open ports??
    By slvr00gt in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 05/20/2004, 12:58 AM

Posting Permissions