Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 165
Like Tree69Likes
  1. #81  
    Question for those in the know:
    If my GNex is running CM 10.2.1, do I need to downgrade my android install to get open webOS-ports to work?

    I thought I read something about needing to use CM 10.1 only, but perhaps I am mistaken.
    Ports currently requires Android 4.2.2 I believe. You can try if it doesn't work it means you'd have to downgrade ;-)


    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  2. 22350's Avatar
    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #82  
    Quote Originally Posted by Herrie View Post
    Ports currently requires Android 4.2.2 I believe. You can try if it doesn't work it means you'd have to downgrade ;-)


    -- Sent from my TouchPad using Communities
    How is thing coming along. is there hardware acceleration yet?
  3.    #83  
    WebOS-Ports

    Poke around, much of what you seek can be found there
    This space for rent or lease. Inquire within.
  4.    #84  
    Herrie: Is there any particular need to 'sideload' rather than installing the zip directly through CWM?
    This would certainly make it easier for me to test stuff as I am often near WiFi but not necessarily a computer with ADB on it!!!
    This space for rent or lease. Inquire within.
  5. #85  
    Not sure but can check with team :-)

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  6. #86  
    Is there any chance this could work on the 2013 version of the Nexus 7 at some point?
  7.    #87  
    Well...went ahead and did it anyway! LOL
    First made nandroid, then d/l'd 'latest' using link on wiki (though I am not 100% sure it was latest).

    Am running Android 4.3 but using CWM was able to install zip.
    Reboot (LuneOS :-) ) then I am in. Post more on my thoughts later on.

    ONLY ISSUE: it is still impossible to leave LuneOS without a battery pull
    Then I can get back into CWM for recovery then restore my 4.3 build.
    This space for rent or lease. Inquire within.
  8.    #88  
    So...where to start:

    GNEX: Running Android 4.3.1 via CyanogenMod 10.2.1-maguro
    Kernel: FrancoKernel v395
    Install ZIP via CWM 6.0.4.7 on device.

    - Different "luna" logo than I was used to....plus the name adjustment to LuneOS graphically.
    - WiFi connects...was able hotspot my iPhone to the GnexLuneOS
    - Gesture area: best yet I tried.
    - Preware2 loads a feed when on wifi: has packages, but I believe are placeholders as I couldn't (or would not install)
    - Launcher button brings up menu fast....app load times in general ok-ish.
    - Swipe left to minimize to card, swipe away to close
    - Telephony: Seems to show signal and "H"; tried to turn data "on", turned wifi off, no Preware2 loading...so no data.
    - Telephony: no call could be made (AT&T)
    - I was wondering if any of the apps (e.g. Preware2 or Memos) had a settings for the app...looked like a 'down' arrow to open a menu, but nothing happened.

    I had a scare when I could not get back to recovery right away to restore my nandroid backup. Let it charge again for awhile...then had to battery pull, reboot into recovery, install nandroid.


    Edit: In general, in all the versions I have tried, I cannot get the device while in LuneOS to be recognized by adb...yet when I was sideloading I have no issue.

    All's well that went well.
    This space for rent or lease. Inquire within.
  9. #89  
    Quote Originally Posted by MudShark22 View Post
    So...where to start:

    GNEX: Running Android 4.3.1 via CyanogenMod 10.2.1-maguro
    Kernel: FrancoKernel v395
    Install ZIP via CWM 6.0.4.7 on device.

    - Different "luna" logo than I was used to....plus the name adjustment to LuneOS graphically.
    Psssst.... ]Don't spill the beans
    - WiFi connects...was able hotspot my iPhone to the GnexLuneOS
    Yes WiFi works well in general
    - Gesture area: best yet I tried.
    Yes works quite well too
    - Preware2 loads a feed when on wifi: has packages, but I believe are placeholders as I couldn't (or would not install)
    I recall I managed to install some a little while ago and it worked
    - Launcher button brings up menu fast....app load times in general ok-ish.
    Launcher is indeed fast, load times could be optimized, but it's likely to only happen when QtWebEngine is out there because it makes little sense to put a lot of effort in QTWebKit which isn't developed anymore
    - Swipe left to minimize to card, swipe away to close
    Yup works
    - Telephony: Seems to show signal and "H"; tried to turn data "on", turned wifi off, no Preware2 loading...so no data.
    That doesn't work on my Mako yet
    - Telephony: no call could be made (AT&T)
    Correct that's not working yet
    - I was wondering if any of the apps (e.g. Preware2 or Memos) had a settings for the app...looked like a 'down' arrow to open a menu, but nothing happened.
    Enyo 2.0 didn't support this, support has been added by the Ports team, but I don't think a menu has been implemented yet for any app. Some apps have the left most panel as the settings panel
    I had a scare when I could not get back to recovery right away to restore my nandroid backup. Let it charge again for awhile...then had to battery pull, reboot into recovery, install nandroid.
    Power button is a bit buggy I noticed on my Mako as well. It sometimes works, sometimes doesn't respond. Shutdown takes VERY VERY long currently. Both bugs are reported and are being looked into.

    Edit: In general, in all the versions I have tried, I cannot get the device while in LuneOS to be recognized by adb...yet when I was sideloading I have no issue.
    ADB currently only works when you have the "dev"-package which has the developer mode enabled by default. The regular package doesn't have dev-mode enabled and therefore you cannot connect with ADB. The switching on the dev-mode with "webos20090606" isn't fully implemented yet. You could try from the settings app.
    All's well that went well.
    See my answers above in bold
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  10. #90  
    Quote Originally Posted by Ninjacoder View Post
    Is there any chance this could work on the 2013 version of the Nexus 7 at some point?
    Yes we just need someone with the time and knowledge to create a port Instructions are available on the wiki as well, so anyone is free to try
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  11. #91  
    Quote Originally Posted by MudShark22 View Post
    Herrie: Is there any particular need to 'sideload' rather than installing the zip directly through CWM?
    This would certainly make it easier for me to test stuff as I am often near WiFi but not necessarily a computer with ADB on it!!!
    2 devs confirmed that should be possible I'll try it myself sometime too
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  12.    #92  
    Now that I know it works install straight with CWM, I will no longer use ADB but I will make sure I use the dev version so that I CAN use ADB to force a reboot to recovery if needed (though I hope they fix the power off issue soon).

    Bring on the newer versions!
    This space for rent or lease. Inquire within.
  13.    #93  
    Hah...another question.
    Once I install the zip,can I make a CWM backup? I.e. prior to restoring my android backup, I create a xxxxOS one.
  14. #94  
    Not sure, I would say, trial & error and enlighten us ;-) P.s. You might want to check out Tweaks app too :-) I added some features there for the UI :-)

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  15.    #95  
    Gonna try now...what the hey!
    Will check out tweaks before I backup attempt.
    This space for rent or lease. Inquire within.
  16. #96  
    P.s. Right gesture makes a screenshot ;-)

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  17.    #97  
    Looked at tweaks, saw the options, took some screenshots....
    Used DEV WIP version. Could not connect to my home wifi...says password not valid but it is...and double checked it with other devices...re-typed numerous times to ensure it was not a fat-finger situation.

    now trying to backup LuneOS with CWM...but my gut tells me its not really working/backingup LuneOS..

    Hope screenshots survive the restore.

    - T
    This space for rent or lease. Inquire within.
  18.    #98  
    So I can confirm that I can make a backup of the LuneOS install with my CWM recovery.
    1. I d/l latest dev zip for maguro.
    2. Make a backup of my android 4.3 install
    3. Install luneOS dev zip with CWM; reboot
    4. LuneOS boots, arrive home screen
    5. Reboot to recovery. As noted, currently only way I can achieve this is with a battery pull.
    6. make a backup of LuneOS with cwm recovery. Note; it will backup everyhjiyng including your android install. Key is that boot image is to LuneOS
    7. Test by rebooting restore back to android backup; then use cwm to restore back to the LuneOS backup.
    8. Success!
    This space for rent or lease. Inquire within.
    Grabber5.0 likes this.
  19. #99  
    Regarding App Menu: App Menus should be working with newer luna-next builds. The latest Preware 2 versions use the app menu (in fact it was already there for quite some time, but luna-next had no support for it, yet). In the latest version the "Reload list" and "Settings" items are moved into the menu.
  20. #100  
    good to read there is more progress going on. I am to lazy (and partially to busy) to test it with my gnex daily driver. but hopefully we will have a working open webOS build in the near future. cant wait to get back to webOS.

Similar Threads

  1. How do I open network ports in webOS?
    By bethel95 in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 07/06/2013, 11:33 PM
  2. How to open network ports in webOS?
    By bethel95 in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 07/06/2013, 07:34 PM
  3. freeTether Open Ports?
    By DWarrior in forum WebOS Internals
    Replies: 0
    Last Post: 08/06/2011, 07:17 AM
  4. T-Zones open Ports?
    By dantekgeek in forum North American Carriers (GSM)
    Replies: 2
    Last Post: 09/12/2004, 01:00 PM
  5. Scanning for open ports??
    By slvr00gt in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 05/19/2004, 11:58 PM

Posting Permissions