Results 1 to 19 of 19
  1.    #1  
    Hi folks,

    Woke up yesterday morning, fired up my Toshiba laptop and basically got what you see in the two attached pics, 800X600 screen resolution, totally blurry, and the NVIDIA GeForce FX Go5200 32M/64M display adapter fails to start.

    I tried uninstalling and reinstalling the drivers, checked the BIOS settings (from what I could barely make out on the screen since most of it was scrambled) and no dice. Also ran virus and spyware scan and nothing.

    Nothing changed from the night before when I turned it off, other than what you see as the result in the pics. Sometimes the laptop won't even boot, it turns on and just sits there. Other times it will actually boot up and display what you see in the pics (taken from my external monitor, although laptop monitor when displays the same behavior)

    My only guess is that the graphics card in the laptop is bad.

    Any other thoughts or suggestions?

    Thanks!
    Attached Images Attached Images
    Last edited by scottymomo; 06/25/2005 at 12:20 PM.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  2. #2  
    I think you need to check in with the hosers...it looks serious.
    Well behaved women rarely make history
  3. #3  
    Scotty: I havent had this particular problem (I did have a backlight go out on an older laptop) happen to me before but have you tried plugging in an external monitor via the vga port on the back of your laptop to see if it looks any different?
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  4.    #4  
    the pics are from the external monitor. laptop monitor looks the same when I can get it to come on at all
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    Quote Originally Posted by scottymomo
    the pics are from the external monitor. laptop monitor looks the same when I can get it to come on at all
    Oh, how old is the laptop? (I just havent heard of a video card going bad in a laptop...usually its the screen).
    Palm III-->Palm IIIxe-->Palm 505-->Samsung i300-->Treo 600-->PPC 6600-->Treo 650-->Treo 700wx-->BB Pearl--> BB Curve

  6.    #6  
    less than a year...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  7. #7  
    Toshiba? Sounds like the refresh rate may be set too high, drop it to 60Hz if it isn't already. Also, could be a driver issue, but doubtful. If I had to guess, either refresh set out of spec on the LCD, or, the video card memory is bad.
  8.    #8  
    Thanks guys. eg, going to have to guess video card memory. Only adapter that comes up is VGA and Monitor type is only "Monitor" so there is no refresh frequency to set. Also cqn't seem to toggle between the external monitor and the lcd monitor anymore. If the external isn't hooked up, the computer turns on but never fully boots annd the screen is blank...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  9. #9  
    did you boot it up in "safe" mode yet?
    Well behaved women rarely make history
  10.    #10  
    Yeah, no difference
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  11. #11  
    Get with Woofy...he can tell you how to report it to your insurance company that it was stolen
    Well behaved women rarely make history
  12. smn
    smn is offline
    smn's Avatar
    Posts
    54 Posts
    #12  
    To use the technical term, it's knackered.
  13. #13  
    Quote Originally Posted by scottymomo
    Yeah, no difference
    It could be as simple as a loose connection, had a Dell laptop do that. All things mechanical need a good bashing, just punch the keyboard.
  14.    #14  
    bashed the sides a few times. will try the keyboard next when I get home. I did get some change in the screen garbage at some stage when pushing and prodding before so will give it another go...otherwise taking it into our IT guys tomorrow hopefully to get it fixed. thx god for treo and 2nd laptop
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  15. #15  
    Quote Originally Posted by scottymomo
    bashed the sides a few times. will try the keyboard next when I get home. I did get some change in the screen garbage at some stage when pushing and prodding before so will give it another go...otherwise taking it into our IT guys tomorrow hopefully to get it fixed. thx god for treo and 2nd laptop
    I had a desktop which behaved in a very similar way, also the screen looked similar. Most people I asked said that a graphics card failure was unlikely, but in the end, that was what it was...

    After doing more or lest what you have done, too, I replaced the graphics card and everything was fine again. I wouldn't know how to do that with a laptop, though...

    Good luck!
    “Reality is that which, when you stop believing in it, doesn't go away.” (Philip K. ****)
  16. #16  
    Sounds like the ribbon cable connecting the LCD panel to the motherboard is either lose or the connector is bad. Shouldn't be too difficult to open it up and reseat that cable. It also could be the ribbon cable on the back of the LCD panel too.

    I believe the Toshiba's give you access to the motherboard by removing the keyboard. Sadly enough, I'm actually certified to repair Toshiba's under their factory warranty.
  17.    #17  
    Keyboard smash appears to have done the trick!

    Thanks all!
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  18. #18  
    Quote Originally Posted by scottymomo
    Keyboard smash appears to have done the trick!

    Thanks all!
    Loose LCD ribbon cable then. May want to get squirrely and take the keyboard off and reseat it (LCD ribbon cable that is).
  19.    #19  
    Might try tonight or in the morning if I get adventurous..as it's laible to happen again.

    thx again
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions