Results 1 to 7 of 7
  1.    #1  
    I doubt I'm alone in this boat. I allowed Windows auto-updater to install SP2, and that's the last I saw of my computer. Upon rebooting, I was missing a critical Windows System32 file which prevented bootup. My journey next took me to India where a 3 hour tech support session (with what I later learned was a veteran of all of three months of Microsoft's employment) led me through three unsuccessful attempts to uninstall SP2 and eventually resulted in a Windows XP repair install over the existing copy. Now I have a computer that boots up then promptly seizes up- over and over and over.

    Now, I don't have a particularly convoluted hardware setup (it's a 15 month-old Dell) or multitudinous layers of software- my computer is mostly a box to connect to the internet, backup my Treo and do my finances and communications upon. I am, therefore, wondering if anyone else has experienced fatal flaws from SP2 and, if so, have you received any better advice from our overseas techno-morons.

    I'm off to reformat my hardrive and do a clean XP install. See y'all in about a week!
  2. #2  
    A week? You should be able to do a wipe and re-install, patches (not SP2) and software in about 3 hours. A day tops.

    SP2 doesn't seem like a good idea at this point
    http://news.com.com/Rough+patches+fo...tml?tag=cd.top
  3. #3  
    I installed the network version from the MS web site on both my machines and they're running great. Sorry for your bad experience. Good luck!
  4. #4  
    A System Restore, from a point before the install would take 15 minutes, if you are using it.
  5.    #5  
    A system restore? yeah, right. installing SP2 wipes out all the stored restore points, according to Micro****'s tech support
  6. #6  
    Quote Originally Posted by Gasmeister
    installing SP2 wipes out all the stored restore points
    Actually, it creates a restore point. At least it did on the dozens of PC's we have at work. When I did the upgrade here at home, I did my own restore point first (like every prudent user should) and it went ahead and did it's own as well.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  7. #7  
    Quote Originally Posted by Gasmeister
    A system restore? yeah, right. installing SP2 wipes out all the stored restore points, according to Micro****'s tech support
    Not correct, restored mine after the flawed SP2 update, second error listening to an tech at Microsoft.

Posting Permissions