Results 1 to 6 of 6
  1.    #1  
    I have 2 hard drives
    Hard drive #1 has my OS on it
    Hard drive #2 is used for mp3's
    the problem is that when i disconnect hard drive #2 my computer will not boot up I also have the hard drives connect to a controller card "Promise ultra100tx" can anyone help me
  2. #2  
    where does the boot stop?

    what os are you using?
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    You probably have your MAster Boot Record (MBR) on disk2

    Let me make a guess: Was disk 2 the original disk where the OS used to be and you added disk 1 later and reinstalled windows on that disk?
    <IMG WIDTH="200" HEIGHT="50" SRC=http://www.visorcentral.com/images/visorcentral.gif> (ex)VisorCentral Discussion Moderator
    Do files get embarrassed when they get unzipped?
  4. #4  
    Originally posted by ToolkiT
    You probably have your MAster Boot Record (MBR) on disk2

    Let me make a guess: Was disk 2 the original disk where the OS used to be and you added disk 1 later and reinstalled windows on that disk?
    that is what i was thinking.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5.    #5  
    My OS is win xp pro.
    Drive 2 was my original drive where my OS use to be...the system stops at the boot screen
  6. #6  
    Check also for your BIOS settings, makes sure HD settings are on auto-detect.
    http://www.firstadopter.com - where early adopters discuss great stuff first

Posting Permissions