Results 1 to 5 of 5
  1.    #1  
    I bought 2 songs through iTunes today, only because I cannot get them anywhere else, I transfered them to my Pre3 through WiFi Media Sync, the album art doesn't appear. When I look at the MP3's I converted using iTunes in MP3Tag, the art is there, why isn't in showing in Music Remix or the stock music player?
    TIA!
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2. #2  
    If you transferred the original m4a files directly without modifying them, the artwork should show. Not sure what would cause it to fail. I just transferred a recent itunes purchase (Mandatory Fun by Weird Al - buy it! ) to confirm it was fine, because I usually can't remember what I bought where, and it displays fine on my Pre˛. The media indexer is not in a happy state on my Preł right now, so I can't do anything with it until I find the problem image or song.

    -- Sent from my Palm Pre3 using Forums
  3.    #3  
    Quote Originally Posted by Grabber5.0 View Post
    If you transferred the original m4a files directly without modifying them, the artwork should show. Not sure what would cause it to fail. I just transferred a recent itunes purchase (Mandatory Fun by Weird Al - buy it! ) to confirm it was fine, because I usually can't remember what I bought where, and it displays fine on my Pre˛. The media indexer is not in a happy state on my Preł right now, so I can't do anything with it until I find the problem image or song.

    -- Sent from my Palm Pre3 using Forums
    That worked, I just assumed the Pre3 couldn't play iTunes natively! It took a reboot before they showed, but they work now.
    My TouchPad media indexer isn't happy either, nothing I add shows up and many pictures are missing. Is it possibly caused by a bad image?
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  4. #4  
    Quote Originally Posted by broncot View Post
    That worked, I just assumed the Pre3 couldn't play iTunes natively! It took a reboot before they showed, but they work now.
    My TouchPad media indexer isn't happy either, nothing I add shows up and many pictures are missing. Is it possibly caused by a bad image?
    Yeah mp4 audio is a supported audio format on all webOS devices - as long as it'ls not protected like old iTunes purchases with m4p extensions.

    I think images are usually the culprit. The indexer also handles audio and video, so in theory it could be one of those types also. I think my Pre3 was doing the same thing back when windows was prompting me to scan and fix errors every time I plugged it in, but it's not doing that lately. I haven't read one of the media indexer threads in a long time, so I can't remember if there have been other culprits identified.

    -- Sent from my Palm Pre3 using Forums
  5.    #5  
    Maybe I will pull all the pictures off the TouchPad then and see what happens. It thinks the stock Wallpaper folder is empty and asks if I want to delete it. The media indexer refresh doesn't work and John Steffes removing the .photosApp with novaterm hasn't worked either. I'm avoiding doctoring as I have LunaCE, apps that are no longer in the catalog, ACL and CM 11 installed. Too much work to put it all back.....
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.

Similar Threads

  1. FIX for Album Artwork not showing (iTunes only)
    By fxspec06 in forum HP TouchPad
    Replies: 0
    Last Post: 09/11/2011, 02:31 PM
  2. Album artwork is not getting to my pre when i sync with itunes help
    By FastSrt8 in forum webOS Synergy and Synchronization
    Replies: 0
    Last Post: 11/14/2009, 04:41 PM
  3. Missing Palmcast on iTunes
    By jhfloyd in forum webOSNation.com - Site News, Feedback & Help
    Replies: 1
    Last Post: 11/14/2009, 12:29 PM
  4. Missing Sync and iTunes Issue
    By sbollag in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 03/19/2007, 12:54 PM
  5. Missing Sync & iTunes
    By LozzaMac in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 05/30/2005, 03:05 PM

Posting Permissions