Results 1 to 9 of 9
Like Tree2Likes
  • 2 Post By geekpeter
  1.    #1  
    Last night Windows installed 17 updates on my Dell running XP, this morning I got an error, something about an init file, then Windows started up with a stock blue background. All my programs are there, and my documents are there, although not in My Documents. I've restarted, no change. The desktop background won't change (thinking I could just rebuild my desktop), I choose a wallpaper (even a stock one) and it stay blue. When I try to change control panel from category view to classic view, it stays the same. Obviously something got corrupted, how can I fix it? I did a complete backup using Acronis at the beginning of the month, trying to avoid it.
    TIA
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  2. #2  
    Can you get to XP 'System Restore'? Then Restore back to 'before' the killer M$oft Updates?
    I just got the same bunch of 17 XP updates - but on a Toshiba, which seems to have survived it all OK!

    Last edited by Mutoidi; 07/11/2013 at 12:24 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  3.    #3  
    Quote Originally Posted by Mutoidi View Post
    Can you get to 'System Restore'? Then Restore back to 'before' the killer M$oft Updates?
    I just got the same bunch of 17 XP updates - but on a Toshiba, which seems to have survived it all OK!

    I can, but it doesn't show any restore points prior to today.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  4. #4  
    11 days ago? sounds like you did your backup at a very good time. what model Dell was it?

    i've got a C610 with XP that i only turn on about once a month, and it usually always takes in a bunch of updates each time. I'll let it sleep for a while longer this time and try to avoid a similar issue. thanks for the warning.

    be sure to google search with a time filter for just the last week or so. maybe you'll find someone else experienced a similar problem and posted on a windows support forum.

    also, did you have a recovery partition? (some computers have a section of hard drive separate from the C: drive to store recovery files) if so, check that your partition is intact. it's really unusual that your restore points list is empty.

    and run a simple disk error check, like with scandisk or checkdisk, and make sure the hard drive isn't physically corrupt. otherwise you may be better off to restore that backup to a new HDD.

    please let us know how you work this out. good luck!
  5.    #5  
    I restored the whole hard drive, everything back to normal. Then the prompt came to install 17 updates, which I did, restarted when prompted and it's still fine. Not sure what want wrong last night/this morning, but its all good now.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  6. #6  
    Sounds like your user profile got corrupted somewhere in the registry...
  7. #7  
    sounds like there was an issue somewhere that caused you to enter safe mode, can happen if a checkdisk hasnt been completed properly after a bad crash and there was a disc error, if somethign repeatedly failed during the potentially long check/fix operation then safe mode may have kicked in every time until the error was fixed.

    if not sure, its worth running

    chkdsk C: /f /r

    manually from dos prompt just to force the check/repair operation, if the problem persisted after that then you can at least rule out a disk fault causing safe moed to run, after that id look at drivers or the later thigns that were updated/installed.

    Again another thing is gfx drivers, i had an old xp and vista set of laptops once that had the nvidia drivers replaced/corrupted after any windows update forcing me to re-install them every single time otherwise id get errors or at best a default 800x600 or lower default screen till the issue was fixed.

    ofc being windows, it could be allsorts of stuff.
    Touchpad Keyboard Themes - >> Click Me <<
    Remy X and TJs11thPre like this.
  8. #8  
    Quote Originally Posted by broncot View Post
    I restored the whole hard drive, everything back to normal. Then the prompt came to install 17 updates, which I did, restarted when prompted and it's still fine. Not sure what want wrong last night/this morning, but its all good now.
    if you had bad sectors on the disk, they'd be sorta quarantined when you restored the drive successfully.

    i'd still run a disk check of some sort to see if there's physical degradation of the drive. i think even defrag will illustrate if there's physically corrupt sectors. (it did on XP, last time i used it, ha)

    cuz sometimes, like roaches, when you find a couple, it wont be long before there's more, then that drive could crash and give you blue screen of death.
  9. #9  
    Quote Originally Posted by geekpeter View Post
    ofc being windows, it could be allsorts of stuff.
    TRUTH!

    one bad registry key could fubar the boot. one bad driver could fubar the boot. malware conflicting with your antiviral. etc etc.

Similar Threads

  1. Help needed, from Windows Guru/virus-trogan related
    By dianehelen in forum The 'Off Topic' Lounge
    Replies: 23
    Last Post: 08/19/2010, 08:05 AM
  2. Replies: 2
    Last Post: 11/04/2009, 11:50 AM
  3. Replies: 1
    Last Post: 04/14/2009, 08:54 PM
  4. PocketPC Windows Mobile 5 programming with C# help needed...
    By mj8 in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 03/20/2006, 02:48 PM

Posting Permissions