Results 1 to 5 of 5
  1. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
       #1  
    Im just wondering if anyone is having this problem because I have searched and searched and have found nothing. When I do google search and click on the link I am looking for it redirects me to my igoogle page and if I do a google search from there and click on a link it takes me straight back to igoogle again. does it over and over again and i cant do anything. I can still enter a url and it will go to it fine. I am an online college student and this is really destroying my study time. Does anyone have any idea at all. I am writing this from a different computer but I can post a log from the infected computer, but I am wondering if anyone has seen this problem. Thanks JWINN oh by the way I have ran spybot and malwarebytes and neither find a thing.
  2. #2  
    Hey jwinn... try clearing your cache and cookies. Sometimes things get borked and you need to clean up. Is this happening on multiple browsers, or just one? Try it on multiple browsers if you haven't.
  3. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
       #3  
    Quote Originally Posted by HelloNNNewman View Post
    Hey jwinn... try clearing your cache and cookies. Sometimes things get borked and you need to clean up. Is this happening on multiple browsers, or just one? Try it on multiple browsers if you haven't.
    Well this is happening in firefox and when i try ie it just does the normal redirect issue that you get with google when you click on the link it takes you somewhere else completely. Ill try what you suggested and see what happens.
  4. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
       #4  
    okay i cleared my cache and now instead of redirecting to igoogle it just goes straight back to google search? weird


    alright now i get it. I have no scripts installed on firefox and so when the malware is trying to redirect me to some other site it is blocking it and bringing me back to google as a safety thing. So i guess got to figure out whats messing my google search up thats a little more common of an issue.
    Last edited by jwinn35; 04/02/2011 at 03:26 AM.
  5. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
       #5  
    issue fixed. for anyone having this problem I followed post 02-26-11, 13:58 here Have a google redirect malware, affects all browsers, all scans come up negative - MajorGeeks Support Forums

Posting Permissions