Results 1 to 7 of 7
  1.    #1  
    When I boot up my computer (Windows 98), Internet Explorer (5.0) automatically loads to a Japanese site and asks me to download the translator. It also starts nesting popup windows on me.

    Any suggestions on how to get rid of this? TIA
    No more rhymes...and this time I mean it!
  2. #2  
    First, make sure you do not have an IE Shortcut to this site located in your StartUp folder. Then proceed to the following.

    Right Click on Internet Explorer
    Properties

    _OR_

    From Internet Explorer
    Tools
    Internet Options

    GENERAL TAB:

    Make sure your HomePage is set to something other than the offending site.

    Now, hit the Delete Files Button under Temporary Internet Files.

    Also, hit the Clear History Button.

    CONTENT TAB:

    Hit AutoComplete

    From here, hit the Clear Forms and Clear Passwords button.

    Now shutdown IE (if open) and reboot your machine. If the problem persists, let us know. We can take a look at what apps are running on the box and see if we can find what is causing it.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  3.    #3  
    GSR, I tried everything you suggested and it did not solve my problem. I do not understand why IE can launch upon boot up when the only things in my startup folder are WinFax and Lotus Smart Center.

    My homepage is set to msnbc.com so that is not the problem either. What is weird is that it only goes to the problem website (www.my163.com/go/) right after boot up and logon. Once I close that IE window, I can reopen IE and it loads to the correct homepage (msnbc.com).

    I can only assume the problem is in my underlying ini settings but I do not know how to undo what they did. I did a search on the text "my163" and it showed up in two files : system.dat and user.dat. Unfortunately I do not know how to correct these two files.

    Any other suggestions?
    No more rhymes...and this time I mean it!
  4. #4  
    It definately looks like a registry edit...it's a bit of a long shot, but I would try running Ad-Aware and see if it catches it. If you've never run Ad-Aware before and use the internet regularly, no doubt it'll catch many installed softwares/registry hacks.
  5. #5  
    Under Win98 run msconfig from the run line. the start up tab will show you what else is running.

    also see:
    http://www.cnn.com/2002/TECH/interne...idg/index.html

    http://search.atomz.com/search/?sp-q...02a-sp00000000
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6.    #6  
    Your post got me thinking (could be a bad thing). Although I did not run AdAware, I ran "regedit", searched on "my163", and deleted those entries from the registry.

    The computer is no longer launching IE on boot up. It still for some reason is opening a window to c:\Programs but at least I am not getting nesting popup windows anymore.

    Speaking of popup windows. Anyone still looking for a popup killer, I have been using Search Sleuth (www.searchsleuth.com) for a few months now and it works pretty well. What I like about it (besides the fact that it is free) is that it allows for a "white list", a list of websites where you want to disable the popup killer and it also has a temporary disable key which allows you disable the popup killer on a case by case basis.
    No more rhymes...and this time I mean it!
  7. #7  
    Hey maddog:

    Run REGEDIT again

    Go to:

    HKEY_LOCAL_MACHINE
    SOFTWARE
    MICROSOFT
    WINDOWS
    CURRENTVERSION

    Under CurrentVersion, you will see entries for RUN and RUNONCE.

    Take a look at both entries, particularly RUN, and see if there is anything in there that is pointing to Explorer. This should contain entries for many of those items that RUN at StartUp that are not in the SysTray and are not is StartUp.

    Hopefully, you will find the offending entry and be able to remove it.

    As always, it is advised that you back up the Registry before editing.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2

Posting Permissions