Results 1 to 5 of 5
  1.    #1  
    Hey, just wanted to load freebsd 4 onto my old 468 8mb labtop and i came accross this error (swap_pager_getswapspace:failure)
    after configuring the kernal (you know how you disable hardware and try to erase all the conflicts?). i got all the conflicts to go away because they were all for ethernet adapters which i dont have on the machine. if someone could help me figure out what im doing to cause this error while installing freebsd that would be great. thanks...
  2. #2  
    I know for Linux your have to put aside space for the swap space.

    "The system's swap space is kept on this partition. Choosing the right amount of swap space can be a bit of an art. A good rule of thumb is that you should have two or three times the amount of RAM as swap space. So if you have 64MB of RAM then you should have between 128MB and 196MB of swap. You should also have at least 64MB of swap, so if you have less than 32MB of RAM in your computer then set the swap amount to 64MB."

    from the FreeBSD Handbook

    Good luck!
    "I am a debtor both to Greeks and to Barbarians, both to the wise and to the foolish."
  3.    #3  
    well how do you set the swap space? i also only have 8mb of ram...so what am i gonna do set away 4mb for swap space?
  4. #4  
    It looks like you should have at least 64mb of swap. Check out that link to the FreeBSD handbook in my last post. In Linux you can set the swap space when you partion the drive, I'm assuming there is a similar proceedure in FreeBSD.
    "I am a debtor both to Greeks and to Barbarians, both to the wise and to the foolish."
  5. #5  
    Originally posted by Drakion
    you know how you disable hardware and try to erase all the conflicts?
    No, I don't. Can you link?
    -Joshua
    I've decided to become enigmatic.

Posting Permissions