Results 1 to 3 of 3
  1.    #1  
    When I access this forum from my work computer, the time stamps are off by several hours on the threads. At the bottom of every page it says all times are GMT, which is the problem. How do you change this? It is correct when I access this from other computers.
  2. #2  
    You have to set your time preferrences in you UserCP.
  3.    #3  
    Thank you! I finally found the options tab in the user CP and found the time set incorrectly. Mystery solved

Posting Permissions