Results 1 to 8 of 8
  1.    #1  
    I installed the first virtual keyboard and everything was fine, there is now an updated version of the keyboard and I removed my first one to download the new one but now i'm recieving an message that looks like this. Error installing [4]. Can anyone help?
  2. #2  
    erm.. see the Virtual keyboard thread? I did this very thing, I uninstalled through preware, and then reinstalled through preware, and bingo-bango, new VKB that is far quicker and IMO actually usable now!
  3. #3  
    And if that doesn't work: Uninstall through preware, connect your pre to your computer, set it as USB mode, locate your virtual-keyboard folder and open it, delete everything inside that folder, unplug your pre and go back to preware, install the virtual keyboard and it should work just fine.
  4.    #4  
    thanks for the help guys but neither one of them worked. It still gave me the same error message.
  5.    #5  
    any other suggestions?
  6. #6  
    Quote Originally Posted by mjeter14 View Post
    thanks for the help guys but neither one of them worked. It still gave me the same error message.
    Check to make sure your data connection is functioning. This error message seems to come along with failed data grabs.
    Lovin Sprint, and the Pre.
  7.    #7  
    how do i do that, or are you just talkin bout phone reception....signal strength?
  8. GigaS27's Avatar
    Posts
    286 Posts
    Global Posts
    389 Global Posts
    #8  
    Have you updated to the latest Preware and package service? Also you might want to ask this in the VK thread, people there look there to help for issues like this.
    Sprint Palm Pre-

Tags for this Thread

Posting Permissions