Results 1 to 10 of 10
  1.    #1  
    Eeek. Does anyone have any idea why my computer tries to dial up to the internet while I'm in other programs on my desktop? I have noticed that for about a week now, my computer has been trying to access the web. For instance, I was just typing a doc in WORD and the Earthlink dial up screen came up. Can someone tell me how I can make it stop? I had a file sharing program installed, but I deleted it a few days ago. Could I have missed some kind of file or something?
  2. #2  
    I have this problem. Here are 2 possiblities:
    Internet Connection Sharing,
    Instant messanger.

    Best bet? Use Ctrl-Alt-Delete and systematically delete every program until it stops happening.
    -Bernie

    "One word sums up probably the responsibility of any vice president, and that one word is 'to be prepared'.
    -Dan Quayle
  3.    #3  
    Thanks for answering so fast I will try that.
  4. #4  
    Originally posted by ernieba1
    Best bet? Use Ctrl-Alt-Delete and systematically delete every program until it stops happening.
    That isn't a best bet. Ctrl-Alt-Del doesn't keep anything from starting up. It merely turns off things that are running. A better bet would be to go to start --> run --> and type "msconfig" if you're running win98 or later. Click on the startup tab and uncheck everything you don't need (you need explorer and systray). If you don't know what it is...leave it checked. Reboot. If it still comes up, then start systematically unchecking and rebooting until it doesn't come up.

    It sounds like it's an IM, but there are some viruses known to do that. Just to make sure that it isn't something simple - check what's in your start --> programs --> startup folder. If Netscape or IE is in there, that's your problem.
    -Joshua
    I've decided to become enigmatic.
  5. #5  
    Outlook and Outlook Express both have options that tell dial up to log on and check email every so often. If you are using either one of these then this could be the culprit as well. Just a thought.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  6. #6  
    I am running a beta version of Win ME, and it was possesed for a while, automatically dialing to the Internet by itself. I wouldn't even be doing anything. Oddly enough, it just went away. Sorry to not have a solution for you, but at least you're not the only one.
    Soul Raven - "Små hjerne, stor glæde"
    Wherever you go, there you are.
  7. #7  
    It could also be a virus...
  8. #8  
    Go to the Connections tab of your Internet Options. Is the "Dial whenever a network connection is not present" checked? If so, change the selection to "Never dial a connection." You could have a software that is trying to connect to the Internet.

    yeah, i wrote that ...
  9. #9  
    Originally posted by creole
    It could also be a virus...
    Speaking of viruses and WinME, my roommate just did a scan of his computer with Norton AV and found not just 1 but 5 viruses on his computer! I'm surprised the thing was still running. Of course one was that evil SirCam virus and the other 4 were MS Word based viruses.

    300 Go me!
    You know it's bad when your Calculus Professor uses the word "Unpossible"

    "It's a long way from my thoughts to what I'll say, It's a long, long way from paradise to where I am today." -Switchfoot, Home
  10. #10  
    You could also try Zone Alarm. Whenever the program tries to dial-up. zone alarm will notify you and give you the file's name, and hopefully you can narrow it down that way. http://www.zonelabs.com/
    "Life is what you experience between racing games"
    Galley

Posting Permissions