Results 1 to 4 of 4
  1.    #1  
    wondering if anyone can help. on my computer, in IE 5.0, whenever i click on any link or type a new address in the location bar, my computer clicks, to tell me that it is sending my request.

    however, on my roommate's computer, IE 5, no click.

    how can i turn this annoying feature off? i checked everywhere and couldn't find a way.

    thanks,

    mc
  2. #2  
    Go to start --> settings --> control panel --> sounds

    Where it says "sound events", scroll down till it says Start Navigation. Change "start.wav" to (None). Click OK.

    That should do the trick.
  3.    #3  
    Originally posted by MitzEclipse
    Go to start --> settings --> control panel --> sounds

    Where it says "sound events", scroll down till it says Start Navigation. Change "start.wav" to (None). Click OK.

    That should do the trick.
    it already was at none.

    mc
  4. #4  
    Check the setting for Complete Navigation as well.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...

Posting Permissions