Results 1 to 3 of 3
  1.    #1  
    I have a little problem...

    My Office documents are really big. For example, I have a two page 4000 character Word document with no formatting (meaning all the text is left-aligned, 10pt Times New Roman). The size of the document is 40kb. That's 10x the size of what that amount of characters should take up!

    Most of the other Word documents I have are less that 5 pages long and clocking in at around 30kb.

    I'm running Office 2000 (No SP) with the WordSmith conduit on Windows 2000 (No SP). Any ideas?
  2. #2  
    Go into Tools, Options, Save, and make sure Allow Fast Saves is unchecked. Resave a document and see it the file size is reduced.

    Allow Fast Saves is known to bloat file sizes since it basically appends all edits to the end of the file.

    Also, make sure Embed TrueType Fonts is unchecked as well.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3.    #3  
    Both of those are/have been unchecked for a while. What I'm thinking is that the WordSmith conduit does something to the Normal.dot template which is what all my documents are "based" on. I have a backup of some Word documents made before the installation of WordSmith and they aren't so big.

    Thanks anyway.

Posting Permissions