Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Mark - another thing to check in your bios is the power configuration. As a 2nd level tech for a LARGE OEM, one3 of the most common causes of these problems is wake on LAN. Simply put, your MoBo doesn't fully shut off (per the PC 2001 specs), but rather goes into a hibernation. If the MoBo detects any signal from a PCI card, it will wake itself up. In this age of DSL and Cable modems, this causes these kinds of issues.
    "Whoever said bigger isn't better...Lied!"
  2.    #22  
    Felipe,

    Thanks... that's the FIRST thing I tried!!!

    Actually, I solved my shutdown problem. It took a 2 weeks but it finally turned out to be an IRQ conflict that wasn't apparent (if you can believe that). After almost a full day of swapping cards around, I got it to do what it's supposed to. There's apparently an unacknowledged "bug" in Athlon motherboards with AGP. Nobody will actually own up to it though. I hate to admit this, but it was MS tech support that showed me the way to the resolution.

    I'm still having my startup problems... they're definitely AGP related. I should have a new ATI card tomorrow (my current card is not a name-brand) that will hopefully solve that dilemma.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3.    #23  
    Originally posted by adfleisher
    the most common causes of these problems is wake on LAN
    Actually, that was a big part of it. I had disabled WOL in the BIOS and in the NIC driver and never installed the WOL cable. I ended up having to enable WOL in BIOS to get it to shutdown. Go figure!
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4. #24  
    EXCELLENT! CONGRADUALTIONS!!!

    HIP HIP HORAY!
    HIP HIP HORAY!
    HIP HIP HORAAAYYY!!!

    I know how happy you must be solving the problem.. I know.. I'm estatic when I finally solve my problems.. (whicI have many ) or when I find new features.. Like When I had my backup module plugged in, andI went into Infol, and saw I could look into the RAM of the module (wehre the prog Backup lives) It has 63k of ram!

    I need a life..
    -Michael Ducker
    TreoCentral Staff
  5. #25  
    Holy ****. This thread is insanely old! I had no idea they transferred these forums to Precentral. Insane.
Page 2 of 2 FirstFirst 12

Posting Permissions