Results 1 to 5 of 5
  1. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
       #1  
    I have tried every t-zone/t-mobile proxy setting i can find but still can't get Quicknews to work.

    I have added proxy settings to the Java pref for Kmaps to work, I have added them to Directory Assistant and it works, but I can't get QN to work. It has proxy settings so what's the deal? StandAlone doesn't have much for help on their site.

    Has anyone gotten this to work with t-mobile, 4.99/5.99 or 9.99 plan?

    Thanks everybody!
  2. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #2  
    Send an email to ben at standalone dot com or post your question on standalone's support forum.
    Last edited by Dieter Bohn; 04/21/2008 at 02:02 PM. Reason: changed address to save ben from spambots --dieter
  3. #3  
    A new beta version of QuickNews came out today. You might want to try that.
  4. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #4  
    mtndew - you ever get this to work?

    I visited standalone's forum - saw a simillar post from you there.

    I'd love to get this to work with T-Zones...

    Thanks,
    Dim-Ize
  5. Dim-Ize's Avatar
    Posts
    242 Posts
    Global Posts
    710 Global Posts
    #5  
    mtndew - if you happen to read this thread - here's how I got it to work:

    In QN's preferences interface - it has a box for "proxy". Check the box. Then it has 2 fields: the 1st for the IP and the 2nd for the port.

    Just leave the port field blank in the preferences page.

    In the IP field put: 246.155.165.5:8080

    I know - it's counter intuitive - but it works.

    Dim-Ize

Posting Permissions