Results 1 to 5 of 5
  1. lohphat's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
       #1  
    I've called tech support and all I got was the following:

    Message center number: +1.209.904.2030
    MMS Gateway: 66.209.11.61
    MMS URL: http://mmsc.cingular.com

    Now the interesting bit is that TS said to use port 9201 but there's no field in the UI for entering a port number. I'm running 1.31 of the firmware and 1.13ROW software.

    So I tried with/without the "http://", adding the port number to the end of both the gateway and URL as ":9201".

    Nothing works.

    Another interesting aside is that I have the PDA39 feature on my account which is unlimited data. That requires a different GPRS WAP config vs. the standard pay-per-usage settings. In the PDA39 mode the GPRS login is "ISP@CINGULARGPRS.COM" instead of "WAP@CINGULARGPRS.COM" and the APN is "isp.cingular" vs. "wap.cingular".

    Anyone have any other ideas?
  2. #2  
    I saw this a long time ago and there was a problem on cingular's end. My account was configured for what they called "standard" vs. "premium" mms (I have Media Works unlimited and use wap.cingular). Once they changed it all was well.

    HTH,
    Todd/Indy
  3. #3  
    <moved>
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. lohphat's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
       #4  
    Still no go with adding "enhanced" MMS to account. Tech verified all settings as correct.
  5. #5  
    Very strange. I'd put cingular firmware on it and try that.

    Todd/Indy

Posting Permissions