Results 1 to 8 of 8
  1. jhetzel's Avatar
    Posts
    278 Posts
    Global Posts
    311 Global Posts
       #1  
    I have an unlocked and unbranded 650 that I use on Cingular. I have not been able to send or recieve MMS messages. When I attempt to send an MMS I get the following error message:

    ERROR: Your message was not successfully sent. An internal error (0004001D) has occured. Please correct this eror and try again

    Cingular does not seem to know how to resolve this error or will even attempt to try and troubleshoot it with me. Palm has no reference that I have seen on the issue and I have even tried to do a hard reset to resolve this issue as some posters have suggested to no avail.

    Has anyone encountered this issue and can share some insight on how to resolve?
    Tell a man there are 300 billion stars in the universe and he'll believe you. Tell him a bench has wet paint on it and he'll have to touch to be sure.

    Check out my crazy Golden Retrievers!
  2. #2  
    Maybe you have the default network set to something besides GPRS. If so, MMS will fail. One solution is to change the preferences for MMS to a custom one and set the network manually; this is what I do since most often my network is set to BlueTooth where I connect to the internet at home via BT. However I think this might revert at soft reset, not sure.. Just find it reset all the time. :-<

    Otherwise, you might check to see if you're running TrafficStat, as I've seen this interfere with MMS transmission, usually fails around 90%.

    Works fine on my 1.28 ROW Cingular-marked Treo on Cingular, with the above caveats.
  3. #3  
    I have the same problem. Am going to continue to search the discussion threads. If anyone knows of a solution, please post. Thanks!
  4. #4  
    Oft-times one has to first receive an MMS before one can begin sending them.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    Thanks, but when I receive an MMS, I get that message where one is given a web link to view the picture.
  6. #6  
    I was having the same problem about a month ago. After changing the NetworkProfile to "Cingular GPRS" I have been able to send and receive mms.
  7. #7  
    Give this a shot:
    Open up Messaging
    Select Menu > Options > Preferences
    Select the "Network" tab
    Select "Manual" and "Edit"

    These are my settings, which I think are the same for everyone. Make sure these are your settings. If they are then put it back to 'automatic' because the settings aren't the problem. If these settings aren't set, try them (write down any settings that are there before you edit anyting.)

    Message Center Number: +14047259015
    Email Center Number: 121
    Note: the message center number is for SMS (text messaging) also. And I believe there are many different message center numbers. If text messaging is working then I think this is already correct for you.

    MMS Gateway: 66.209.11.61
    MMS URL: http://mmsc.cingular.com
    Network Profile: default (You might want to set this to Cingular GPRS or 'Media net' depending on which you have.)

    Now try to send an MMS to yourself and see if you get it.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  8. #8  
    Well, got it to work, thankfully. I logged onto my Cingular account and looked under My Features. There was no mention of MMS. Then, I logged onto my wife's account (purchased same day) and she has MMS Pay as You GO. Her MMS has always worked.

    So I signed up for 20 messages at $2.95, and within 8 hours, it began working, and the package does show up on my Cingular account.

Posting Permissions