Results 1 to 2 of 2
  1.    #1  
    If someone can help me figure this out, i will forever be in their debt.

    I have a Treo 650 with no internet plan from Tmobile , but with the 216.155.165.50, port 8080 workaround i have enjoyed web browsing and e-mail with no hastle for almost a year (on both a 600 and 650)

    after extolling the benefits of the phone to my dad, i finally convinced him to get one - promising i could set his up the same as mine.

    I'm in Los Angeles, he's in Minneapolis. I ordered him the phone (unlocked GSM, same as mine) and walked him through configuration right out of the box. the settings are the EXACT SAME as on mine, but does not work!

    When he tries to go to a webstie, it redirects him to a page that says something like "sign up for TmoWeb for 5.99!"

    I don't understand how two phones with the same service, and identical settings could vary, one working - one not.

    Please help! I feel like a jerk telling my dad to spend $700 on a phone and then not being able to deliver.

    Thanks,
    Sam
  2. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #2  
    Quote Originally Posted by samzerb
    If someone can help me figure this out, i will forever be in their debt.

    I have a Treo 650 with no internet plan from Tmobile , but with the 216.155.165.50, port 8080 workaround i have enjoyed web browsing and e-mail with no hastle for almost a year (on both a 600 and 650)

    after extolling the benefits of the phone to my dad, i finally convinced him to get one - promising i could set his up the same as mine.

    I'm in Los Angeles, he's in Minneapolis. I ordered him the phone (unlocked GSM, same as mine) and walked him through configuration right out of the box. the settings are the EXACT SAME as on mine, but does not work!

    When he tries to go to a webstie, it redirects him to a page that says something like "sign up for TmoWeb for 5.99!"

    I don't understand how two phones with the same service, and identical settings could vary, one working - one not.

    Please help! I feel like a jerk telling my dad to spend $700 on a phone and then not being able to deliver.

    Thanks,
    Sam
    That's not the fault of treo, it's because of the different t-mobile account. Did you ever had the t-zones or t-mobile unlimited internet added to your account? I am sure that's the reason you are getting it but not your dad.

Posting Permissions