Results 1 to 18 of 18
  1.    #1  
    I am having lots of problems getting the DUN to work with the new Cingular update. Has anyone else been expirencing problems.

    I have a built in BT adapter in my Dell laptop, and it sees the phone when I search for ''view bloothtooh devices in range"

    I go into the Bluetooth settings on the phone and turn on 'Dial-up Networking'.

    I right click on the phone icon, and select 'pair device' and enter a passcode in both XP and on the phone.

    I then right click the phone and go to 'connect using DUN"
    it brings up the connection dialog box and XP acts as if it is dialing the number.

    It never does however, and I get an error:

    sometimes it is "The remote computer did not respond' or other time 'modem hardware failure'

    If I wish to try again, I right click on 'connect using DUN" and a different error is produced:

    "the Dial-Up Networking connection Failed: There was a security error you may need to redo Paring".

    Even if I do this, the same problems occur.

    Any tips?

    Duane-O
  2. #2  
    I get the same error. Can anybody help?
  3. #3  
    XP starts to dial, the phone "wakes up", then XP reports:

    "Could not detect modem. It may be in use, turned off, or not installed properly."
  4. #4  
    getting the same thing here... or XP says they aren't paired evn though I just did that...
  5. #5  
    Did you try these modem intitalization strings?

    Below are the settings I use on Cingular Orange with access to the isp.cingular APN

    (Most Settings taken from a post by RecklessOne)

    Here are the pertinent settings:
    Phone #: *99***1#
    Username: ISP@CINGULARGPRS.COM
    Password: CINGULAR1

    And this was the trickier part:
    I had to go to the "Standard Modem over Bluetooth link" modem in Control Panel->Phone and Modem Options.

    Under the Advanced tab, I added:AT+CGDCONT=1, "ip", "isp.cingular"

    NOTE: If you do not have a PDA plan you may have to replace ISP with WAP and isp with wap (Pay attention to caps)

    NOTE2: Some people have used no username/password and it worked.
    NOTE3: You may also try un-enabling the DUN and re-enabling DUN (Sometimes this helps )

    Forgot to say they are working on Cingular 1.15 Update
    Last edited by kwstump; 07/28/2005 at 03:03 PM. Reason: added info
  6. #6  
    I had AT&T, but I will try.
  7. #7  
    Here is the post by RecklessOne (Post #3) with his settings for Cingular Blue

    http://discussion.treocentral.com/tc...initialization
  8. #8  
    I just went back to FW 1.28 ROW today. I could not get the Cingular DUN to work consistently. It worked a couple of times, but I could not get it to work today, and I haven't changed anything. So I went back to ROW. I'll be watching the forum to see how others do with Cingular DUN.
  9.    #9  
    This worked wonders for me, Everything is up and running now.. Thanks alot.

    Duane-O
  10. #10  
    I followed that exactly and my situation has not improved. Anyone successful with Cingular Blue DUN?
  11. #11  
    That is all I know Sorry I could not help dgelfuso
  12. #12  
    My DUN seems to have stopped working too after Cingular update. I get all they way up-to Dialng... then my phone wakes up ... but then I get 'Error 692 There was a hardware failure in the modem (or other connecting device)'
    I have spent hours trying isp.cingular, wap.cingular WAP@CINGULARGPRS.COM ISP@CINGULARGPRS.COM, *99***1# , **99***1# combinations to no avail. I had ROW update before I it worked just fine.
  13. #13  
    If you are Cingular Blue (ATT SIM), try the following.....

    Phone #: *99***1#
    Username: <blank>
    Password: <blank>

    And this was the trickier part:
    I had to go to the "Standard Modem over Bluetooth link" modem in Control Panel->Phone and Modem Options.

    Under the Advanced tab, I added:AT+CGDCONT=1, "ip", "proxy"

    I tried all those Cingular settings with no success....this did it for me. Good luck!

    -D
  14. #14  
    I am Cingular Orange (1.15 CNG) and one problem I have is that when I go through the 'Bluetooth Manager' on my Dell Inspiron 9300 to add Treo as a dial-up service, the new modem always shows up at 'Standard 33600 modem' and never as 'Standard modem over Bluetooth link'. And when I do the dialing, I see the phone wake up (screen comes on), XP says dialing... and then times out. I always get following in my modem diagnostics logs:

    08-29-2005 14:40:55.546 - Matching hardware ID: mdmgen336
    08-29-2005 14:40:57.984 - 115200,8,N,1, ctsfl=1, rtsctl=2
    08-29-2005 14:40:57.984 - Initializing modem.
    08-29-2005 14:40:57.984 - DSR is low while initializing the modem. Verify modem is turned on.
    08-29-2005 14:40:57.984 - CTS is low while initializing modem.
    08-29-2005 14:40:58.000 - Send: AT<cr>
    08-29-2005 14:41:00.000 - Timed out waiting for response from modem
    08-29-2005 14:41:00.000 - The modem failed to respond to the initialization command, Retrying one more time
    08-29-2005 14:41:00.000 - 115200,8,N,1, ctsfl=1, rtsctl=2
    08-29-2005 14:41:00.000 - DSR is low while initializing the modem. Verify modem is turned on.
    08-29-2005 14:41:00.000 - CTS is low while initializing modem.
    08-29-2005 14:41:00.015 - Send: AT<cr>
    08-29-2005 14:41:02.015 - Timed out waiting for response from modem
    08-29-2005 14:41:02.015 - The modem failed to respond to the initialization command, Retrying one more time
    08-29-2005 14:41:02.015 - 115200,8,N,1, ctsfl=1, rtsctl=2
    08-29-2005 14:41:02.015 - DSR is low while initializing the modem. Verify modem is turned on.
    08-29-2005 14:41:02.015 - CTS is low while initializing modem.
    08-29-2005 14:41:02.031 - Send: AT<cr>
    08-29-2005 14:41:04.031 - Timed out waiting for response from modem
  15. #15  
    I was also obtaining the same logs when I was trying to use the Bluetooth DUN on my Dell X1. Turns out that the Toshiba Bluetooth Stack on the Dell's 350 Bluetooth Module is not very good.

    Directions from a forum post by Hydrix in Dell's support groups to change to the Microsoft stack is as follows:

    "After searching through many posts, forums, online resources, both Dell & Toshiba websites I was finally able to get this Microsoft Bluetooth stack working on my Inspiron XPS.

    I thought it might be helpful if I posted my methods incase anybody else does not want to use the toshiba stack.

    First I uninstalled the Toshiba stack using Add-Remove programs and rebooted the computer. When the computer booted, there was a message that a USB device was found, but windows is unable to locate drivers for it. After some research I found that when the toshiba program was installed it renames C:\windows\inf\bth.inf to bth.bak, but does not replace it when uninstalled.

    I then renamed bth.bak to bth.inf, and searched for drivers again under Device Manager. This time it correctly located the Dell Wireless 350 Bluetooth module. After rebooting the computer (actually took 2 reboots to get it working right strangely enough) the Bluetooth shows up corretly under Bluetooth radios in the device manager.

    The next strange event is that the Bluetooth Devices control panel did not show up in my control panel. By clicking Start, then Run, and typing bthprops.cpl you can display the control panel. I then added it to be in my task bar under the options menu for when I need to add devices. I am not sure how to add it back into the control panel."

    "Yes, the bluetooth support service is running. After a bit more investigation, I noticed the bthprops.cpl was under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\don't load. Once I removed this line the Microsoft bluetooth stack works as intended."

    After following these directions, I was able to get the bluetooth DUN to connect to the cingular network with the following settings:

    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1
    Telephone: *99***1#

    No additional initialization string was required.
  16. #16  
    Nano:

    What a useful first post! Welcome to Treocentral forums :-)

    I have been trying to solve this problems for weeks with no avail - and your post just did it for me. You are absolutely correct - Toshiba Bluetooth Stack is no good.

    Thanks again.
  17. #17  
    I tried using Kwstump's settings, and my Treo returns an error 633: modem is already in use. I don't have anything else using COM 5 which the "Standard Mode over Bluetooth Link" is using. What else needs to be tweaked??
  18. #18  
    Just to give an update - I had many issues with BT DUN and BT Hotsync with Treo 650 and my Dell laptop. I recently installed Palm ENA 1.20 update on my unlocked Cingular Treo 650 and now I have no problems with DUN or Hotsync over BT. I can switch between the two (which never worked before) at ease. BTW I am back to Toshiba Bluetooth stack on Dell Inspiron 9300 as the M$oft stack gave too many problems.

Posting Permissions