Results 1 to 8 of 8
  1.    #1  
    While traveling through many time zones, I recently notice my Cingular treo's time (enabled "Local Network time if available) is one hour behind the time of the same zone in World Clock (time from Local Network is correct time). As if World Clock is not aware that the time from Local Network is already set for Daylight Savings time... For example, I came back to California from Europe two days ago, now my treo time (from the network) reads 3:10pm, which is correct time, but the time from World Clock of any California city settings (LA or SF) is 4:10pm...

    Have anyone seen the same behavior? any insights?

    Zinan
  2. #2  
    I think it might have something to do with the daylight saving settings in the world clock. Do you have a little astricks at the right of the time. This indicates that daylight savings time is set.
  3. #3  
    While you're on the subject, which "version" of world clock do you have? As outlined in other posts there seem to be two versions (with the same version number). Some Treo 650 users have a world map showing sunrise and sunset and others have only the time in a text format. I had the former when I first bought my Treo but it has now reverted to the latter and I'd love to understand why.

    Any insights appreciated.

    Ken
  4. #4  
    Version 2.0.1
  5.    #5  
    my version of world clock is 2.0.1 (with sun rise and sun set)

    Yes, it does have a star next to time of city selected to be displayed. But it doesn't recognize the fact that the Local Network time which is read by my treo already set the time in Daylight savings... so World clock advances one more hour. The painful thing is that it messes up my calendar items by one hour as mostly of them are scheduled for california time (San Francisco)...but the treo with local network time is one hour behind... 8am meetings now become 7am... I may have to call Palm on this, unless anyone have a suggestion how to fix it...
  6. #6  
    I had the same problem until I did the following:

    1). Go to preferences and set your CITY, not the time zone in pref.
    2). Your city needs to have Lat & Lon set as well as DST.
    3). Go to World time and make sure you have the same city there. If not, set it up with Lat & Lon & DST.

    After you do this, all will be sync'd - or at least on my 650 (GSM-Cingular) it solved the inconsistancy.
  7.    #7  
    Yes, you're right. It fixed it!!!. And then i turned off the phone and turned it back on to get the local network time... now it's perfect!

    Thank you so much

    zinan
  8. #8  
    Quote Originally Posted by abacusnw
    I had the same problem until I did the following:

    1). Go to preferences and set your CITY, not the time zone in pref.
    2). Your city needs to have Lat & Lon set as well as DST.
    3). Go to World time and make sure you have the same city there. If not, set it up with Lat & Lon & DST.

    After you do this, all will be sync'd - or at least on my 650 (GSM-Cingular) it solved the inconsistancy.

    Where precisely can the CITY and DST be set? I can't seem to find it

Posting Permissions